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EN54 Compliance Statement

THIS COMPLIANCE STATEMENT IS FOR AUTHORISED SYSTEM ENGINEERS FAMILIAR WITH ANALOGUE
FIRE ALARM SYSTEMS AND FIRE ALARM STANDARDS. ENSURE YOU HAVE ATTENDED C-TEC’S
AUTHORISED TRAINING COURSE BEFORE USING THE PANEL’S PCTOOLS.

The ‘out-of-the-box’ fire alarm panel is fully compliant with the requirements of EN54-2 (Fire detection
and fire alarm systems, control and indicating equipment) and EN54-4 (Fire detection and fire alarm
systems, power supply equipment) and is 3rd party certified as meeting these standards.

Please note, the Engineering Functions listed below, go beyond the scope of EN54-2. DO NOT
affix the EN54 approval label (supplied) to the front of the panel if it has been configured to
operate in a way that would make it non-compliant with the requirements of EN54-2.

A single delay time shall not exceed 10 minutes. However, it is possible to build delays upon
delays that can exceed 10 minutes in total. This is non-compliant with EN54-2 Clause 7.11.1 c).

It is recommended that any Input Group configured to apply delays to outputs (as defined in EN54-2
Clause 7.11), shall contain at least one MCP for the purposes of overriding any delay in order to
comply with EN54-2 Clause 7.11.1 d).

A panel can be configured to automatically silence and reset from the alarm condition. This is non-
compliant with EN54-2 Clause 7.8 c).

The time is takes to automatically reset from the alarm condition can be configured to be less than
5 minutes (shown below). This is non-compliant with EN54-2 Clause 7.12.2 d).

Default Operation W

Same Input Group

IAIarm Reset Time (1-30 mins)

Arf Ak

Detector Inhibit Time(1-5 mins)

It is possible for MCPs to be included in Dependencies A & B (shown below). This is non-
compliant with EN54-2 Clauses 7.12.1 & 7.12.2.

Disablement Activates: <Select>
Style Classic (1st Stage, Activated) W
Auto Clear On Panel Reset
Output Delays Apply To MCPs H
Qutput Delays Apply To Detectors
I MCP Qualifies Dependencies
Cancel Delays on Silence? O
Default Operation Gingle| ]

Setting the operation mode of an Input Group to ‘2 Devices’ creates a double-knock scenario that
could potentially make the panel non-compliant with EN54-2.

Caution should be taken when programming any Action Sequence other than the 10 defaults
provided, as it is possible to program an action that is non-compliant with EN54-2.

When utilising Function Switches it is important to note that the CIE is driven by the event as opposed
to the state. As a result, the use of multiple Function Switches to change the panel’s mode of operation
may result in some confusion if care is not taken to reset the state of the Function Switch(es).
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1 Installing ZTOOLS
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First, you will need to install the ZFP Programming Software (ZTOOLS) on your PC/laptop to enable

communication with the ZFP panel.

The ZTOOLS is supplied with an installation CD and USB connector lead. The software is compatible
with Windows XP/Vista/7/8 operating systems and also works using Virtual PC on a MAC.

» Toinstall the software, insert the installation CD into the laptop's CD ROM drive and

follow the on-screen prompts. When installed, open the Desktop icon ‘ZTOOLS"’.

»  Please ensure the latest version of the ZTOOLS is installed on your laptop.

Note: To check the version of software installed, open the ZTOOLS and click Help >

About... (shown below):

i Drtmle | ywian Vs | o Vi | o s Bt

(=l

Harme:

drem:

Telephone:

Ganers

7] st A Do S T

4% prchrorase Parel Dt T T2 PC on P upedate

Telephane:

About Envision PC Tools ﬁ

ﬂ ZFP Programming Tools

Copyright [c] Computionics Lid. 2011-20012

ZFP Programming T ools

Be sure to register your system on our website (www.c-tec.co.uk/register) and we will keep you

informed of any software updates.
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2 Connecting the PC/Laptop

You will need to connect your laptop to the ZFP panel.

»  Connect the laptop to CONN3 on the panel’s Z41 (Control/Display Module) using the
supplied USB ‘A to B’ connector lead (shown below). Note that the USB connectors are

galvanically isolated to prevent earth faults.

Reset 8D Card

. RN -

CONN1

Control/Display Module
(Part No. Z41)

» Next, open the ZTOOLS.

After installing the ZTOOLS and connecting the PC/laptop to the ZFP panel, the necessary drivers
will install automatically. If this is not the case, refer to the next section.
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3 Manually Installing the ZTOOLS Drivers (if required)

Skip this section if driver installation was completed automatically.

In most cases, after installing the ZTOOLS and connecting the PC/laptop to the ZFP panel, the drivers
necessary to allow data to be sent and received will install automatically.

However, in rare cases, particularly 64-bit systems, the first time install may stall. In these cases it is
necessary to point out the location of the drivers so that the install can happen.

To do this, first open the laptop’s Device Manager.

If you are unsure on how to do this, refer to Section 3.1 ‘Opening Device Manager in different
Operating Systems’.

If the driver has not been installed automatically there will be a yellow triangle with a black

exclamation mark next to ‘ZFP device’ (shown below):

[ - 1 -

: - Monitors
-F Network adapters
4 -|[5 Other devices

;| ZFP device
D Processors

Right-click on ‘ZFP device’ and click ‘Update Driver Software...” (shown below):

4|5 Other devices

. _rlip ZFP de Update Driver Software...
D Processors ;
. -4y Sound, vig N
'L S}rstem de Uninstall
a- ¥ Universal §
; Scan for hardware changes
L ) Standa
- g Standa Properties

Select ‘Browse my computer for driver software’ (shown below):

et
wr i Update Driver Software - ZFP device
How do you want to search for driver software?
% Search automatically for updated driver software
Windows will search your computer and the Internet for the latest driver software
for your device, unless you've disabled this feature in your device installation
settings.
% Browse my computer for driver software
Locate and install driver software manually.
Cancel
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To navigate to the correct location click the ‘Browse...” button (shown below):

Browse for driver software on your computer

Search for driver software in this location:

- Browse...

[¥]Include subfolders

From here you will need to select the following folder location for the drivers
‘C:\Program Files (x86)\C-Tec\ZFP Tools\Drivers\Bin_x64’ (shown below):

4 Program Files (x86) o
Adobe
. AMD APP
. Apolle
. Aten International Co., Ltd
. ATl Technologies
AVG
. Common Files
4 ) C-Tec
Surveyor VIMO3
a ZFP Tools
» |, Default ZFP 5D Card Image
e Drivers
. Bin_xb4
. Bin_x86

m

Once the correct folder has been selected click the ‘OK’ button to go back to the previous screen.
Notice now that the correct location is listed in the Search Box. Click the ‘Next’ button to proceed.
During the install, Windows Security may ask for confirmation to install. Ensure the ‘Always trust

software...” box is ticked and click the ‘Install’ button (shown below):
-7 Windows Security @

Would you like to install this device software?

Mame: C-Tec Universal Serial Bus controllers
a Publisher: SigMET {AC) Limited

Always trust software from "SigNET (AC) Limited". Don't Install

&) You should only install driver software from publishers you trust. How can 1 decide
which device software is safe to install?

After the install is successful, the following confirmation will be displayed (shown below):

="
) L Update Driver Scftware - C-Tec ZFP
‘Windows has successfully updated your driver software
Windows hes finished mstalling the drver software for this devics
C-Tec ZFF
= d
[ Clase
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3.1 Opening Device Manager in different Operating Systems
3.1.1 Windows XP

Click the “Start’ button , right-click on ‘My Computer’ and select ‘Properties’ (shown
below):

‘ }“4 R&D Lappy

fe Internet ) My Documents
s Internet Explorer
N 5 My Recent Documents »
@ E-mail
Mozila Thunderbird
ozilla (gl [=gully ﬁ My Pictures

ﬁ Shorteuk ko ZFPTools exe

L’E"' Micrasaft Office Excel 2007
-

Open

— Explore
|_"_"-.._.9 Microsaft Cffice Word 2007 Search...

B’ Contrg  Manage
B Notepad S Scan with Sophos Anti-virus

obepa ek Pr
Defaul Map Metwark Drive. ..

Adobe Reader X1 % Conne|  Disconnect Netwaork Drive, ..

U Brinker ¥ Show on Deskkop
.l Discovery SimSystem Rename

@ Help a
p Search

all Programs D

Turn «

r".'-' start = Removable Disk (E:) ‘E-;l Docl

System Properties

| System Restore I Autornatic Updates 1l Remate |

| General || Computer Mame Hardware Advanced

Device kanager

The Device Manager lists all the hardware devices installed
= on your computer. Usze the Device Manager to change the
properties of any device.

Device kanager

Drivers

Diriver Signing lets pou make sure that installed drivers are
compatible with Windows, Windows Update letz pou set up
haw Windows connects to Windows Update for drivers.

[ Diriver Signing ] [ Windows Update

Hardware Profiles

Hardware profiles provide a way for you to set up and store
different hardware configurations.

Hardware Prafiles

[ u] J[ Cancel ] Apply
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3.1.2 Windows 7

Click the ‘Start’ button

W

»

| | Discovery SimSystem
ﬁ ZFP Tools

ZFP — Programming Guide

Microsoft Werd Starter 2010

J] Motepad
@ Internet Explorer

ttermpro - Shortcut

Sticky Notes

P
jj} Ellisys USB Analysis software
Toig

ﬁ $TGold - Shortcut

@[ Surveyor VIMO3

Calculator

All Programs

Documents

Pictures

Music

.

Open

@ Manage
Scan with AVG

Map network drive...

Disconnect network drive...

Show on Desktop

Rename

Properties

| Search programs and

successiully updaned your driver software

3t s ot T s it

=

Select ‘Device Manager’ from the list on the left hand side (shown below):

R e T VR —

, right-click on ‘Computer’ and select ‘Properties’ (shown below):

T e

O ‘nn,ﬂ » Control Panel » All Control Panel Items » System

- |41 | | Search Control Panel

Control Panel Home

@ Device Manager

@ Remote settings

@J System protection

@ Advanced systemn settings

See also
Action Center
Windows Update

Performance Information and
| Tools

View basic information about your computer

Windows editicn

Windows 7 Home Premium

Copyright © 2009 Microsoft Corporation. All rights reserved.

Service Pack 1

Get more features with a new edition of Windows 7

System
Manufacturen:
Model:
Rating:
Processor:
Installed memory (RAM):
System type:
Pen and Teuch:

Hewlett-Packard

Presaric CQ57 Notebook PC

Retrieving system rating

AMD E-300 APU with Radeon(tm) HD Graphics 1.30 GHz
4.00 GB (3.60 GB usable)

64-bit Operating System

No Pen or Touch Input is available for this Display

Computer name, demain, and workgroup settings

Computer name:

Full cnmnuter name:

Anthony_Work
Anthome Work

comeRAc

@'Change settings

m
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3.1.3 Windows 8

From the bottom Toolbar click the ‘File Explorer’ link (shown below):

View -9
“ = T Mew tem = 24 Ope B selea an
A x x B P\ Eany nccens =  Edit Select none
P Mowe Copy  Delete Remame e Propert

perties
EHistory 57 iwert selection

4W Fowdte & Documents Music | Pecturss
W Desiacp < Ly & Loy —py Libiary

O o v erndlons
S Netwe  pintostan

Map netwark drive...
Drsconnect network deive...

Add 8 network lecatien
4 iteems

Diekete.
Rename
Proparties

Select ‘Device Manager’ from the list on the left hand side (shown below):

T 8+ Control Panel + AN Control Panel Rems + System v e e ntral Pane »
Contrel Panel Home L
View basic information about your computer
% DsoceMarager Windows edition
% Remote settings Werdous 8o a - i
& System peotection © 2012 Microsoft Corporation. All rights reserved .- WIndOWS 8
V Advanced system settings Get more festures with # new edition of Windows
Systerm
l Company, LP
Rating: m Windows Experence Indes
Processor intel(R) Core(TM) i5-3570 CPU @ 340GHz 340 GHe
instaied memory (RAM): 200 GB
System type: 64-bt Operating System 463-based processor
Pen and Teuch: MNe Pen or Touch Input is avadlable for this Displey
Hewlett-Packard Development Company, L support
Webute Online wepert
Computer name, doman, and workgroup settings
Computer name: Jamie W Change serings
Full computer name: Jamie ctecmd.co.uk
Computer description:
Domain: ctecmd.co.uk
Achen Cooger Windows sctvation
Viindows Update

Windows & actated View detals i Wandows Activation
Pesformance Information and

Took Product I0: 00120-10590-45282-AADEM

DFU5000515 Rev 3 12/62




ZFP — Programming Guide

4 ZFP Programming Overview

The intention of this programming guide is to provide people with the knowledge to program 90% of
ZFP systems and have the confidence to explore the ZTOOLS and work things out for themselves.

Before programming, you should have already set up your PC/laptop with the ZTOOLS (with
necessary drivers) and connected it to the ‘powered up’ ZFP panel enabling communication.

The ZFP Programming procedure is detailed in the following sections and a summary is listed below:

e Configuration concept

e Loop learn at the panel

e Retrieving the panel’s data

e Viewing and naming devices

e Naming zones

o Entering site details/uploading logo

¢ Sending the config data to the panel (one out, all out system set up)
e Splitting a system into zones

e Allocating zones to devices

e Zone summary (one out, all out zoned system set up)
e Default cause and effects

e Default input groups

o Default output groups

o Default action sequences

o Worked C&E examples
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5 The ZFP Configuration Concept

e The ZFP panel uses new concepts aimed at making system programming as straightforward
as possible.

e Up to 64 networked, eight loop panels operating at full capacity = 512 loops, 64,512 devices
and 12,800 zones.

o Delays, phased evacuation, dependencies to outputs, operation modes, smoke extraction
control, etc., are all common requirements.

¢ Requirements/variations may change many times before, during and after system handover.

e The ZFP has very powerful Cause & Effect (C&E) programming capabilities that are very
easy to use.

e Setting up an initial ‘one out, all out’ system is simplicity itself.
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6 Building Layout - Worked Example
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) ©

[

O

lu' 5 lasl
43

OFFICE 1 OFFICE 2 OFFICE 3 KITCHEN MEETING ROOM 1 MEETING ROOM 2 [@ @ [@ @

wcC \N‘C W.C wc

O 2 2 2 2 20 w rn1 ? @
©l lo|lo|l o O

35
@

OFFICE 4

37,
@

OFFICE 5

39)
@

OFFICE 6

41
Q

OFFICE 7

RECEPTION

e Zones can be allocated across networked panels.

|
Eﬁ./

LIFT STORE
10

3
CF

O| O

2 3
OFFICE 8 ‘ PLANT ROOM

e With the ZFP the term ‘zone’ relates only to the geographical location of field devices

(inputs or outputs) for control panel indication purposes.

DFU5000515 Rev

3

15/62




ZFP — Programming Guide

7 Loop Learn at the Panel

First, you need to find out what devices are installed on the fire alarm system and get this information
into the ZTOOLS on your laptop.

To do this carry out a ‘loop learn’ at the ZFP panel. Note: The default code for access level 3 is 4444,

»  Enter Access Level 3 > Commissioning Functions > Loop Learn.
»  Select the loop(s) you want the panel to learn and press the ‘GO’ button (shown below).
A progress bar is displayed during the loop learn process.

Loop Leamn

AFTER A SUCCESSFUL LOOP LEARN YOU WILL HAVE A
‘ONE OUT, ALL OUT’ FIRE ALARM SYSTEM.
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8 Retrieving the Panel’s Config Data

You now need to transfer the ‘loop learn’ data from the ZFP panel to the laptop.

»  Atthe laptop, open up the ZTOOLS and click Node View > Retrieve All Data (shown below):

Mo foe Took deip

Oed W 1 < & &S
-...‘. —
P 2
e Parel _!*.s«uta @ .!'mim:e(rlua

e 3 P | Bans Contguraton | Loum and Jwws | Cwvms | Duves Somnary | ot Filrs | Pl Tiotws | Pl Lge

Neeon Proger tes Parel Sacaty waon Tree

Caor W o pares.

»  When prompted, enter the AL3 code (shown below). Note the default code is 4444.

o= u' 3 aEs
.'-Irlt:t:nl E-sla'- o ralincy 2
o Pans | _!‘.qu:-h @ !‘mupmm:n

Lerws Prope e e Conigurstion | Lices or doees. | Deves | Do Suveery | bt rimen | Poeel it | Parel Log
e PR cal gen Tese
Segrent 1 . . Encails aion T ada

e

Comy 1o ol parein

Frimeare e e

Mar ot el B, M Cal pnia

Loy Eower 3 Mok Filied L]

All device data from the panel will download into the ZTOOLS.

8.1 Saving and Opening Site Configuration Files

Site configuration files, which include device settings and any notes entered, may be opened from, and

saved to, a connected laptop by clicking the Open [ and Save I buttons at the top of the main

screen. Note that by default, the ZTOOLS saves Config files with a ‘.zfp’ extension.

When you have the ‘loop learn’ data in the ZTOOLS, create a suitable filename, e.g. ‘SiteName_date.zfp’
and save that information on the laptop.
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9 Viewing the Devices

After the ‘loop learn’ data has been downloaded to the laptop, the loop devices are automatically
populated in the ZTOOLS.

» To view the loop devices, click Node View > Panel 1 > Devices > Loop 1 (example shown

below):
I == . B(& |
-" 3 . g".me.eum ‘gﬁm Retrieve Desios Data
Gﬁ'ﬂdl‘mpeﬂe‘s Condguraion | Lnops and 2o m oo Summary | Meswors Fiers | Pacel Notes | Pans Logs
sy [0 Loo0 3 w2
e @ -Izli:@ s §|§|‘1|§|Elq§|§|q§|ﬂ|§|‘]§|‘|§|‘ = i‘leald = Ii'
Eé:;jw“‘m @lal 5 [ 3 | ¥ g dIE-‘glill.Qlf-‘gll_Jlﬂll_-llilial 4 |E|><I |><|><I><I |><I><I><l><l
(S e omned >< ><|>3<|2«<|><>< >§ X X >< >< X >< >< X >< >< >:;<>n<|>=n<j>a<|>32<|>a<|>s<|>as<[>s<|>s§|>a<[>o<|>w§
Pt rsn v >< ><l>9<| |>9<>95< >< >55>9=< >|.§ XI?S >Lo<|>.§'|>1>;s<l%ﬂ<l>.§l?§l%ﬁ<l>§1>l<l>l< >§|:>H<]>I<[>U§|>I<]>I.‘!<[LX >z§
[ s e PO
[ JN————
@ APEE Jonesation
-me’l‘.’r*ﬁl
‘I§ WPOS Hest
IS w51 Hich Terpy

ﬂ Dmcorvery Sourder Beamn

This screen gives a visual representation of all the loop devices in icon form.

In the above example, Loop 1 Address 1 (L:1 A:001) is a Call Point, L:1 A:002 is an 1/0 Unit, L:1 A:003
is an 1/0O Unit, L:1 A:004 is a Discovery Sounder beacon, L:1 A:005 is an XP95 Heat Detector, etc.

Note that ‘D’ = Apollo’s Discovery protocol.

Next we are going to look at the default settings for these devices.

Note this is very similar to the Device Manager display at access level 3 on the ZFP panel!

The next two sections explain how to name the devices.
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10 Naming the Devices (Option 1)
WORKED EXAMPLE: Name ‘Loop 1 Device 1’ as a ‘Front Door Call Point’, then name the rest of

the loop devices.

» Click Node View > Panel 1 > Devices > Loop 1 > Edit Devices (shown below):

IBHH. & (& |

-" 3 Datn -".me.euum -"E:] Fietisve Deeiice Dt
P P

Genersl Froparies! 4 Configuraiion | Loops and 2 @ Summary | Hetwork Fiters | Fanel botes | Fane Logs 5
- mﬁwIWIwn-'ﬂ"" =0 =] EEE S-Sl Bl S S S S ST =

><"°"““ N N N KN N 30 I ECT I EEN NEE I NEC T I N N NEC N N NEE HECN N N B N N
, S I I () - D
éWW'W"‘m I R D =N T T I = N S T N N T T N N T A N

= \,-(YYB(YYYYYYYYYYYYYYYYYYYYYYYYYY

» Click the Call Point icon located at Loop 1 Device 1 (shown below):

File Edt Tools Help

ol e W « D |
Site Detads | System View  Node View | Caume and Effects
| [1]Pandl 1
| Mame  Panel1 -". Send 4l Data -". A Al Cata -"m Retreve Device Data
| LD T | )
Ganeral Properties | Basc Configurasion | Loops and Zones | D=44<2% | Device Summary | Network Fiters | Panel Notes | Fanel Lags
em | ABus | Looo | | Logo 2
Device Palette | Device Frogerties

Ia IEWEQf@@%‘ﬂ@ﬂﬂ@%‘ﬂ@f@f@ﬂ@d@f@ﬂ e

| 32l als]e] 7 8% [w]n 93 | 14 | 15 | 86 | 47 | 18 | 9 | 0 | 21 |32 | 23 | 2a [ 35 [ 2 | a7 | 38 |

|@d@i@adgd@d@d@@@d-d@éa wee | reeocun < Enter name here

[Elulal=[sT=Ts[s]s]s[s[s]a[e]sTxs[=sT=Ts=]=]%] Confied (o e

Desatied Status Visible.
Log Faults tes
Log Alsrms es
Log Desablements | es

Log Supervisory Action | Yes

‘Device Properties Pane’

‘ Log Control Action Vs

» Inthe Device Properties Pane, click Device tab and enter ‘Front Door Call Point’ in the Name
field (shown above).

» Repeat this naming procedure for the remaining loop devices.

Important Point — Depending on the device type there may be a number of tabs in the Device
Properties Pane. In the call point example shown above, there is the Device tab and Callpoint tab.
WHEN NAMING THE DEVICE ONLY USE THE ‘NAME’ FIELD UNDER THE DEVICE TAB.
IT ISNOT NECESSARY TO NAME THE DEVICE IN EVERY OTHER TAB!
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11 Naming the Devices (Option 2)

WORKED EXAMPLE: Name ‘Loop 1 Device 9’ as ‘Lift Shaft Smoke’, ‘Loop 1 Device 10’ as ‘Stores
Sndr/VAD and ‘Loop 1 Device 11’ as ‘Stores Sndr/VAD .

» Click Node View > Panel 1 > Device Summary > Device Summary (shown below):

File Edit Tools Help
o] @ g
Bils | System ‘ e and Effects = Configuration

Name Panel 1 ‘ . Send Al 3 «- Retrieve All Data «D Retrieve Device Data
4
Gene 4 Pperties | Basic Configuration | Loops and Zones | Device i letwork Filters | Panel Notes | Panel Logs

Ponal Summary
Loop Loop Device |Device Dev |Device Zone Input Output Disablement |Fault ~
|| Name D Address |Type _ Image{Name Group Group |Group Group
Loop 1 1 1 XP9S Callpoint E Front Door Call Point Zone 1 All Input Devices
‘ Loop 1 1 2 XP95 10 Unit Man Centre Zone 1 All Output Devices
‘ Loop 1 1 3 XP9S 10 Unit 7 1/0} Gas Shut Off ] ione 1 T - AH Output Devices Tl )
||Loop 1 1 4 Discovery Sounder Beacon @Plant Room Sndr ] VAD Zone 1 All Output Devices
|
Loop 1 i 1 i S ] %5 Heat i @ Plant Room Heat Zone 1 All Input Devices
|
||Loop 1 1 6 Discovery Sounder Beacon Wofflce 8 Sndr [ YAD Zone 1 All Output Devices
Loop 1 1 7 XP95 Optical % Office 8 Smoke Zone 1 All Input Devices
Loop 1 1 i3 XP95 Optical % Reception Wall Sndr/VAD Zone 1 All Input Devices
Loop 1 1 9 XP9S Optical % |Enter name here « Zone 1 All Input Devices
Loop 1 1 10 Discovery Sounder Beacon W Enter name here « Zone 1 All Output Devices
Loop 1 1 |1 |xeosoptial Zone ! Allnput De
‘ o8 Spiee &S| Enter name here  ¢m *™ oLk Devices
Loop 1 1 12 XPTQS Callpoint i E East Fire Door Zone 1 All Input Devices
Loop 1 1 13 Discovery Sounder Beacon ”‘?iEast Corridor Sndr / YAD Zone 1 All Output Devices
|
| v

» In the Device Name column, click in the device 9 field and enter its name (shown above).

» Repeat this naming procedure for the remaining loop devices.

Using the Device Summary screen, you can also allocate devices to different zones, input groups and

output groups which is covered later in this document.
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12 Naming the Zones
A zone is defined as a single geographical location on a site. A single ZFP panel can have a maximum

of 200 zones. By default, one zone, i.e. Zone 1, is created by the ZTOOLS.
WORKED EXAMPLE: Name the Zone: ‘Zone 1 — Ground Floor .

» To view the default zones, click System View > Zones (shown below):

Node Node Name

N1
1 [7] NI Pandl

‘Node Pane’

‘Main Pane’

‘Properties Pane’

Block Add.,

Oclete Selected

In the Main Pane, you can see that Zone 1 is set up by default. Note that ‘N1’ (Node 1) is named
Panel 1 by default, which is shown in the Node Pane.

» Click in the Name column in the Main Pane to change the zone name to ‘Zone 1 — Ground

Floor’.

Three sub-tabs are available in the Properties Pane:

1. Properties: Disablement Activates — Select an Input Group to be triggered after a disablement.
2. Where Used: Shows the parts of the C&E tree this particular element is used.

3. Devices: Shows the devices that are assigned to this particular element.
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13 Entering the Site Details/Uploading Custom Logo

No site details are entered by default in the ZTOOLS, therefore the installer needs to enter the relevant

information.
WORKED EXAMPLE: Enter the site details and upload a custom logo.

» To view the site details, click Site Details (shown below):

§ Snivwtee Pl D TP P il Click here to
change logo

> Enter the relevant site details.

The main details on the site details screen are:

o C(Client’s details, i.e. the site address, etc.

e Installer’s name, i.e. your details.

o Default Logo. Note: A custom logo can be uploaded, e.g. from a USB stick, by clicking the
default logo (shown above). This may be a company logo °.gif” file up to 150 x 150 pixels in

size. The logo is displayed on the panel’s touchscreen when it is in quiescent mode.

The site details screen also has the following details:

e Auto Adjust Daylight Saving Time - Auto updates the ZFP panel’s real-time clock for UK
summer/winter time. Default setting is on.

e Synchronise Panel Date/Time to PC on Panel Update - Default setting is on.

o Site Notes - Use this area to list important site specific details, this is purely saved to the site

config file on the laptop.

DFU5000515 Rev 3 22/62




ZFP — Programming Guide

14 Sending the Config Data to the Panel

Remember to save the completed site config file to your laptop (refer to Section 8.1).

Once you have completed the site configuration, click Node View > Send All Data (shown below):

SEIEIE 1 s & 5 &
Site Detais | System @- i

[1)Prand 1

Hare Panel L

-"'. Retrieve Al Data -"[:] Feetrieve Device Data
) )

General Propertes | Bage Configuration | Loops and Jones | Devioes | Device Summary | Mebwork Fiters | Pl baates. | Paresl Logs

P tractis D o e Pane Recalibration Time
Segrent 1 8 = Recalbration Time 00 =
Aaddress: i = Copy %0 al panes
Verification Times
Frrmmwans Ver s Twleslan 1] = mard
Hain Board Mot Known Manusl Cal points o = sernnds
Loop Drer 1 et Fikted L 5 = seronds
Loop Driver 2 Feot Vieted Fauits ® e
Copy o ol pareis

YOU NOW HAVE A NAMED, ‘ONE OUT, ALL OUT’
FIRE ALARM SYSTEM.
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15 Splitting a System into Zones

In the example site plan, we have one ZFP panel (Panel 1/Node 1) connected to field devices on one

loop (Loop 1) across four fire zones (Zones 1, 2, 3, 4).

— oz -
OFFICE 1 OFFICE2 OFFICES KITCHEN MEETING ROOM 1 MEETING ROOM 2 (¥) (9) (o (%)

olololo| o | o LI
oo

-

L ® ® ® 5\
: / © € o
©lo|lo|lo ® mo|lo
- ZFP Panel © - Smoke Detector ) - Heat Detector (&) - Detector
KEY
#% - Sounder, VAD ¥ - Input/Output Unit k4 - Call Point

WORKED EXAMPLE: Add and name the following zones, as shown on the example site plan:
Zone 1 — Ground Floor, Zone 2 — Ground Floor, Zone 3 — Ground Floor, Zone 4 — Ground Floor.

© = (& &

ode View | Cause and Effects

DAyt Groups | input Supergroups | Output Groups | Output Supergroups | Acton Sequences | Puise Patterns | Group Actons
Zone N1 Node Node Name

1 N1 Panell

O

Exercise - Add and name the
following zones

Propertes | Where Used | Devices

Zone 2 - Ground Floor

Panel Loop Addr Sub Type Name

Zone 3 - Ground Floor [: + 1 o B rromoomrcarom
Zone 4 - Ground Floor [_ |3 |2 [ Man Cente
[— i |3 |3 Gas Shut Of
,— 1 1 4 1 ‘ Plant Room Sndr / Vad
r 1 1 s 1 [ rantRoombest
|_ T S TR d Office 8 Sndr / Vad
[_ 1 1 7 1 @ Office 8 Smoke
I_ 1 1 8 @ Reception Sndr / Vad
—— :
Delete Selected
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File Edit Tools Help

o=« E- P& @&«

Site Details | System View | Node View | Cause and Effects |

Network | Modes | Zones | Input Groups | Input Supergroups | Output Groups | Output Supergroups | Action Sequences | Puise Patterns | Group Actions
Name Zone N1 Node Node Name

[B cround rioor

’_ Ground Floor

N1 Panell

1
2
’_ Ground Floor 3
| Ground Foor 4

-

ORRIRIE

Properties | where Used | Devices

Panel Loop Addr Sub Type Name

1 1 1 E Front Door Call Point i
12 1 Man Centre Signal

1 3 1 Gas Shut off Module

104 1 W Plant Room Sndr Vad

1 5 1 ’@ Flant Room Heat

W Office & Sndr Vad

1 7 1 @ Office 8 Smoke:

W Reception Wall Sndr/Vad =

Indude Selected Devices In.
Delete Selected |

o

@

S [ o o e

16 Allocating Zones to Devices

WORKED EXAMPLE: Allocate zones to devices as per the example site plan.
Note that you can also allocate zones to devices using the Device Summary screen (refer to section 11).

File Edit Tools Help
QIO 1 WEE Sy
mu@umsm;

[1]Panel

Panel 1 E= d all Data _". Retrieve All Data | -"m Retrieve Device Data |
Pl 3 P} ]
o o

.lim[hwwma @ Susmary | Network Fiters | Panel Notes | PaneiLogs |
C ot perees _.& P—
T T T [ —

(o) (@ i) e
EE R R A D T DN A R A E A R A A N | DeviceType  ¥P35 Callpoint
ing
.ﬂStlec\Zm =8 B | 6
Zone A 1-Ground Ficor_JF|
Group [ alinputDevices |
Dicablement Activates <Hiane> ]
Fault Greup [ <hone >
Acton [Fre -
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17 Zone Summary

Note: You can’t change anything on the Zonal Summary screen, it is just a summary screen!

» To view the Zonal Summary screen, click Node View > Panel 1 > Device Summary >

Zonal Summary (shown below):

File tdnt Toolt Hels

[;;_B”FIH’Q 1 3
2 System 5 and Effects
.

Parel 1 -*.52"’

& & (&

I -".wnm
Ly

_"D Retreve Device Data
P

General Propestes 4 ton | Loogs and Zones | Dewicd ork Fiters | Panel Notes | Panel Logs

oo s s s, )

Zone Zone Locp Loop Device S Dewce Dev  Dewce

Name o] Kame 0 Address Devices Type image Name

Ground Floor 1 loop1 1 15 1 Discovery Sounder Bescon Uzm Corri Wal S Vad
Ground Floor 1 loop 1 1 16 1 Discovery Sounder Beacon i’}f{!’é\iiﬁ"‘:"\’&d s A
Ground Floor ] Locp § 1 17 1 P3R5 Heat @ t'.‘lmm WC Heat
Ground Floor 1 lepi 1 18 1 Discovery Sounder Beacon d Mens WC SndrVad
Ground Floor 1 leepl 19 1 W3S Hest '@ Mens WC Sndr Vad
Ground Floor 2 Leop ) 1 1 1 ¥P35 Callpont E Front Door Call Pont
Ground Floor 2 ol 1 8 1 Discovery Sounder Beacon ‘ Recepton Wal Sodr/Vad
Ground Floor 2 ot 1T 2 1 Discovery Sounder Bescon ‘ Mesting Room 2 Sncr /Vad
Grourd Floor 2 loop1l 12 1 P35 Opeea @ Mesting Room 2 Sncr Vad
Ground Floor 2 loop 1 1 2 1 Discovery Sounder Beacon i Meeting Room 1 Sncr Nad

|

Grourd Floot 2 leopt 1 3 1 ¥P35 Optical @ Meeting Roor 1 Smake
Ground Fioor 2 Lleopt 1 @ 1 Decovery Sounder Bescon l‘ Recepton wal Snck
Ground Floar 2 Leopt! 1 4 1 P35 Optcal '@ Reception Smoks

Ground Floor 2 et 1w 1 W35 Optcal @ Racepton Smoke N Desk
Ground Floor 2 ol 1w 1 XP35 Calpont E Bottom Star Cal Pont
Ground Floor 3 lecpl 1 24 1 Discovery Sounder Bascon ‘nm« SndrVad

Ground Floor 1 leopl 1 s 1 PS5 Heat @ Kitchen Heat

Ground Fioor 3 leood 1% 1 Discover Sounder Beacon ‘.'HD Office 3 Sndr ad

The config data can now be sent to the panel as shown in Section 14.

DFU5000515 Rev 3

YOU NOW HAVE A NAMED, ZONED, ‘ONE OUT, ALL OUT’
FIRE ALARM SYSTEM.
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18 Cause & Effect (C&E) Programming

Instead of using ‘Zones’ for programming purposes the ZFP uses Input Groups and Output
Groups.
An Input Group (IG) is a set of input devices programmed to operate in a particular manner

NOT limited by the physical structure or zonal separation of a building.

An Output Group (OG) is a set of output devices programmed to operate in a particular
manner NOT limited by the physical structure or zonal separation of a building.

A Zone is a geographical location of field devices. A Zone is a set of Input Groups (usually
one) and Output Groups that you want to indicate at the CIE. A Zone can be allocated across
networked panels.

By default, detectors & call points are assigned to Input Group 1, sounders, VADs &
interfaces are assigned to Output Group 1. Note an 10 unit can be used for inputs and
outputs, or both. In most instances they are mainly output devices.

The ZFP’s default ‘one out, all out’ cause and effect is for the activation of any input device

(IG1) to switch on all output devices (OG1).

18.1 Default C&E Settings - One Out, All Out

» To view the panel’s default C&E (One Out, All Out), click Cause and Effects >

|‘[_,__ One out All out (expanded C&E shown below):

BHEEGE

DFU5000515 Rev 3

Cause & Effect Starting Block: This is the starting
point of a C&E event. Can be expanded to include

il

| (3 1
' : ‘branches’which show the flow'of the system.
Site Detas | mewlNodewen o " o /
q ’ Input Group: 1G5 comprise grouped input objects,

i.e. detectors, MCPs, interface modules, etc.

- States: These are linked to input groups. When an I1G
<@ on enters the state shown it will follow the connecting
|| Al Qutput Devices branch(es).
Monitored 1/Ps

Y
B
p-J
Fa
e
w
"
a
H H

Action Sequences: These are linked to output groups.
Typical Action Sequences include Off, On, Simple Pulse,
. ) Mode Change, Enable Input/Output/Zone,

In this C&E example: Disable Input/Output/Zone.

“All Input Devices” (1G1)

Relays

Output Group: OG's comprise grouped output objects,
i.e. sounders, beacons, interface modules, etc.

H

when “Activated” (S)

will switch “ON” (AS)

“All Output Devices” (0G1)
(i.e. ONE OUT, ALL OUT)
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18.2 Default C&E Settings - Panel’s Monitored Inputs
» To view the panel’s default C&E (Monitored Inputs), click Cause and Effects >

I'[_,__ Monitored I/Ps (expanded C&E shown below):

File Edit Tools Help

e
| Site Details ] System View | Node view (Cause and Effects)

In this C&E example:

]

] Class Change “Class Change” Input (1G2)

A E Activated when “Activated” (S)

p ON
- All Qutput Devices

4 E Activated

a Simple Pulse
All Output Devices

will switch “ON” (AS)
“All Output Devices” (OG1)

BHEEE

) IEI Alert
“Alert” Input (IG3)
when “Activated” (S)

Relays will “Simple Pulse”(AS)

Gy

HB[-=

“All Output Devices” (0G1)

18.3 Default C&E Settings - Panel’s Relay Outputs

»  To view the panel’s default C&E (Relays), click Cause and Effects > I'[-._- Relays (expanded

C&E shown below):

File Edit Tools Help

ENCREE
| Site Details | System View | Node View @ndi@[

One out All out

In this C&E example:

N
5
a
b
w
=

“All Input Devices” (IG1)
P E Activated
‘ ON
Relay 1

: Relay 2

when “Activated” (S)
will switch “ON” (AS)

(2]

BEH:E

“Relay 17 (0G2) and “Relay 2” (0G3)
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19 Default Input Groups

Input Groups are used in C&E programming and can be assigned to any type of panel input device,
e.g. detectors, call points, etc.
By default, three Input Groups are created by the ZTOOLS, i.e. All Input Devices, Class Change & Alert.

» To view the default Input Groups, click System View > Input Groups (shown below):

ol =il G- © a3 &

'a:eseulv 2 Cause and Effects | Configuraion
Network | Modes | Zones ’w::'-&m;]o«oﬁ Output Growps | OUDUt Super groups | AChon Sequences | Pubse Patterns | Group Acsons

Name Growp Node Node Name

P A irput Devices N1 Pandl
Class Change

Hert

ORIRIE #

‘Node Pane’

‘Main Pane’ I
‘Properties Pane’

Block Add.. Mrror Selected o Output Groups

Dedete Selected

» You can add/edit/delete the panel’s Input Groups by clicking in the Main Pane, if required.

By default, three sub-tabs are available in the Properties Pane:

1. Properties:

Disablement Activates — Select an Input Group to be triggered after a disablement.

Style — Select the style of the Input Group.

Auto Clear on Panel Reset — Select to automatically clear the activation on a panel reset.
Output Delays Apply to MCPs — Select to include call points in applying output delays.
Output Delays Apply to Detectors — Select to include detectors in applying output delays.
MCP Qualifies Dependencies — Select to have call points ignore dependencies.

Cancel Delays on Silence? — Select to cancel delays after a panel silence.

Default Operation — Select the default operation of the Input Group.

2. Where Used:

Shows the parts of the C&E tree this particular element is used.

3. Devices:

Shows the devices that are assigned to this particular element.
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20 Default Output Groups

Output Groups are used in C&E programming and can be assigned to any type of panel output device,
e.g. loop sounders, conventional sounders, VADs, relays, etc.

By default, three Output Groups are created by the ZTOOLS, i.e. All Output Devices, Relay 1 & Relay 2.

> To view the default Output Groups, click System View > Output Groups (shown below):

o 1 k- < S 5
=

Netwerk | Modes | Jores | Inpwt Groups | Inpat Supergrow DUt ROergroups | Action Seguences | Puse Paterns | Growp Actons

e Node Name

fleday E
Reday lz
I ‘Node Pane’
‘Main Pane’
‘Properties Pane’

Culets Sedocted

» You can Add/Edit/Delete the panel’s Output Groups by clicking in the Main Pane, if required.

By default, three sub-tabs are available in the Properties Pane:
1. Properties:

Disablement Activates — Select an Input Group to be triggered after a disablement.
Silenceable? — Select to allow the output to be silenced on a panel silence.
Normalise on Reset? — Select to allow the output to be reset on a panel reset.

2. Where Used:
Shows the parts of the C&E tree this particular element is used.
3. Devices:

Shows the devices that are assigned to this particular element.
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21 Default Action Sequences

An action sequence is a single, or set of steps, that act on an output object in the C&E tree.

By default, ten sequences are created by the ZTOOLS, i.e. OFF, ON, Single Pulse, Mode Change, Enable
Input, Enable Output, Enable Zone, Disable Input, Disable Output & Disable Zone.

» To view the default sequences, click System View > Action Sequences (shown below):

D e 1 H - < & & &
Site Dw @ de View | Conme a0xs Effects | Configuraten 2
Natwerk | Modes | 2ores | Inout Groups | Input Scoergronps | Output Grougs | Quigut Superge -.l-i‘-l' ----- GO Actars
o .

Hame Sequence

‘Node Pane’

Froperses  WhereUsed | Action Sequence Stepe

One out Al out
Morvtored 1Ps
Relays

§
CORRRRIRRIRIRIRIE

‘Main Pane’

‘Properties Pane’

ok Add.

Delete Selectec

» You can Add/Edit/Delete the panel’s sequences by clicking in the Main Pane, if required.

By default, three sub-tabs are available in the Properties Pane:
1. Properties:

Priority — Assign a priority factor, higher numbers represent a higher priority.
Acts On — Assign the type of object the sequence will act upon.

2. Where Used:

Shows the parts of the C&E tree this particular element is used.

3. Action Sequence Steps:

Add/Edit the sequence steps assigned to this particular sequence.
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22 Requirement 1 — Worked Example

» To guard against the unnecessary evacuation of the entire building in the event of a false
alarm, it has been decided that:
a) If azone goes into fire, only the sounders and VADs in that zone will activate (the
sounders and VADs in all other zones will remain silent).
b) 1If the fire alarm hasn’t been silenced after two minutes, the sounders and VADs in all
other zones will activate.
» To do this we need to:
a) Create four new Input Groups
b) Create four new Output Groups
c) Add a2 minute delay sequence
d) Build an appropriate C&E tree.

22.1 Adding & Naming Input Groups

> WORKED EXAMPLE: Add four new Input Groups: 1G4 (ZONE 1), IG5 (ZONE 2), IG6
(ZONE 3) and IG7 (ZONE 4).

LS & & 5

Put Supergroups | Quput Grouns | Dutput Supergrouds | Acton Sequences F.lser.u'ns|G'n.DAcbm

Group NL Mode ode Hame

1 E ML Panel t
2 v
- o
4 |
s |
¢ |
S~
&
Proparbes
Properties | whare Used | Davicas
Desablement AcTvates: <Select>
Stye Cassic (15t Stage, Activated)
Exercise - Add four new 1Gs s s et
Dutput Delays Apply To MO
1G4 ZONE 1 R .
IG5 ZONE 2 Cance Delays on Sience?
IG6 ZONE 3 Defaukt Cperssan
IG7 ZONE 4
Black Asd. .. Maror Sebedted 1o Oulput Grougs
Ceiete Selacted
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22.2 Adding & Naming Output Groups

> WORKED EXAMPLE: Add four new Output Groups: OG4 (ZONE 1), OG5 (ZONE 2), 0G6
(ZONE 3) and OG7 (ZONE 4).

& =il - 's & & &
Stz I ..-@ ode View | Cause and Effects 2
Netmark | Mades | Zanes | npast Groues | Enput Sugeran @ tput Superproups | Action Sequences | Puse Pattes | Group Actons

Hame: Grop [T Mode Fiode Hame
A Cutput Devices 1 E Ni  Panel 1
Feelay 1 z m
M
: [
: [
5 1
2 [
|
Fraperbes | where Used | Dewices
Dhabimint Activated: <Gl
Exercise - Add four new OGs e v
0G4 ZONE 1
OG5 ZONE 2
0OG6 ZONE 3
0OG7 ZONE 4

22.3 Adding & Naming a Delay Action Sequence
» WORKED EXAMPLE: Set up a delay sequence of 2 minutes, i.e. 120 seconds.

5 & (&g

F Help

steueewiusewsffms 2

Network | MoSeZ 120 | Input Groups | Input Supergroups | Output Groups | Output Supergro Patterns | Group Actions
Sequence N1 No Node Name

N1 Panel 1

Simple Puse
Made Change
Enable Input
Enable Output
Enable Zone

Disable Input
f Disable Output

0 @ N ow &

5 Properties
Properties | Where Usell| Action Sequence Steps

Action Sequence Steps

ORRRINRIRIRRIRIRIA]

’ Exercise — Set up a delay
sequence of 120 seconds
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22.4 Editing a Device’s Input Group

Note you can also allocate a device’s Input Group using the Device Summary screen (refer to section 11).
» WORKED EXAMPLE: Edit the devices so that:

IG4 (ZONE 1) comprises: Devices 5 (shown selected below), 7, 9, 11, 14, 17, 19.
IG5 (ZONE 2) comprises: Devices 1, 21, 23, 48, 49, 50.

IG6 (ZONE 3) comprises: Devices 25, 27, 40, 42, 43.

IG7 (ZONE 4) comprises: Devices 29, 31, 33, 34, 36, 38.

o
E@»mmzm
Name anel 1

General Propertes | Besc Configuration | Loops and haga| DevicesJ@lvice Sunmary | NetworkFiters | Panel Notes [ Panelogs
System [ A9us | 1o £ [Loop2

Device Properfies

PN N [ I I
S

+ 4
Bn @S
: -
D]

‘ud@dd@ﬂ@d@d@dﬁ@d@d ‘»

[ I I I |7 FEN I N N N I I I I
D]
S S| e<eB

[ O N o S e B N T A A |5|46| 78 N DeviceType  XP9S Heat

IS @S &S

Exercise - Edit the devices so that:- = ;
IG4 (ZONE 1) comprises: Destionent Acates (Lo
Devices 5,7, 9, 11,14,17,19 (A& Gaw S0n> )
IG5 (ZONE 2) comprises: e =
Devices 1, 21, 23, 48, 49, 50 SenstityMode2 100 3
IG6 (ZONE 3) comprises sensttymode3 100 :
Devices 25,27,40,42,43 | | =™ sl s
IG7 (ZONE 4) comprises:

Devices 29, 31, 33, 34, 36, 38

22.5 Editing a Device’s Output Group

Note you can also allocate a device’s Output Group using the Device Summary screen (refer to section 11).
» WORKED EXAMPLE: Edit the devices so that:

0G4 (ZONE 1) comprises: Devices 2 (shown selected below), 3, 4, 6, 10, 13, 15, 16, 18.
OG5 (ZONE 2) comprises: Devices 8, 21, 23, 47.

0OG6 (ZONE 3) comprises: Devices 24, 26, 39, 41, 44, 45, 46.

OG7 (ZONE 4) comprises: Devices 28, 30, 32, 35, 37.

| DedR 1 & & &
s. | System v e and Effects.

oL T [ - T P—

General Propes tes | Bask Configuraton o»umz Summary | Network Filters | Panel Notes | Panel Logs
System | &.s Loop 1 Loop 2

‘ d@d@d@d@ﬁd@di@d@d@ﬂ@d@d@ ‘ o1

----- 8 N T I I | 2 I T 71
'@d@d@ﬁd@&@d@ﬂ@@@w@d@@

(=2 I T N A T 7 N N T N A N Device Type  XP95 10 Unt

10Type  |Outout

Exercise— Edit the devices so that:- -
| OG4 (ZONE 1) comprises: Chonel 0 -
\ Devices 2, 3, 4, 6, 10, 13,15, 16, 18 pesierentAchotes oy

OG5 (ZONE 2) comprises: e E—
| Devices 8, 21, 23, 47 Polaty r—

OG6 (ZONE 3) comprises
Devices 24, 26, 39, 41, 44, 45, 46
OG7 (ZONE 4) comprises:
Devices 28, 30, 32, 35, 37
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ZFP — Programming Guide

» WORKED EXAMPLE: Watch how we build this C&E and build your own C&E trees for Zones 2,

3 and 4.

File Edit Tools Help

DEICNCE

System View | Node view (Cause a0 &

& & &

One out Al out
Monitared 1Ps
Relays
. Zone 1
. IE‘ Zone 1
4 Actvated
. oN
Zone 1

Exercise — Watch how we build the
above C&E and the build your own C&E
trees for Zones 2, 3 and 4

File Edt Tools Help

b= [ (=@

Site Details | System view | Mode view | Cause and Effects
O out Allsut
Moritored 1jPs
Relays
- Zore 1

- EZOM:
- EK“-OQC
« B
EZMI
Y-

- m Zore 2
4 m Activabed
- :m on
_ Zome 2

L

SN

DFU5000515 Rev 3

Selected [tem
Adding Editng
[ Add Input Object ] [ cut )
[ Add Mode ] || Copy )
Paste
[ Insert Cause and Before ] aste Spedia
[ Insert Cause and Effects Block After ] || Delete!
Name: Zone 1
Relates to Panels 1128
Selected Item
dding Editing
[ A Ingut Oiyect ] cut
Add Mode | Copy
Insert Cause and Effects Biodk Before |
insert Cause and Effects Bodk Afier | Delete!
Mame: Zore 4
Relates to Panels. 1-128
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» WORKED EXAMPLE: Watch how we build this C&E, with a 2 minute delay, and build your own

C&E trees for Zones 2, 3 and 4.

File Edt Tools Help

OISCICE

One out Al out
Monitored 1/Ps

Relays

4 Zone 1

. @Zmﬁi
P Activated

[

Site Details | System View | Node View | Cause and Effects

e&g

Exercise — Watch how we build the
above C&E and the build your own C&E
trees for Zones 2, 3and 4

Fle Eon Took Help

ol @k 6 [

St Detas | System vew | Node view | Cause and Effects

Zone 2
Zone 3
lone 4

DFU5000515 Rev 3

&& |«

Selected Ttem
Adding Editing
Add £ cut ]
Copy ]
[ Insert Output Object Before ) pecil
[ Insert Output Object After ) Delete!
Output Group ( Zone 4 ]
Disablement Activates: [ <Select> ]
Sienceable? @
Normalise on reset? 2]
Selected ttem
Adding Edling
[ cut
Cany
Insert Qutput Olpect Before i
insert Cuutput Cbgect After Deletel
Output Group | Zore 3 )
Dsablement Actvates: <select>
Shenceabie? o
Normakiee on reset? Cd
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23 Requirement 2 — Worked Example
>

The Fire Officer now wants the fire doors, located in Zone 3, to close when Zones 2, 3 or 4

are in alarm. If there is a fire in Zone 1 they should remain open.

activate when any device in Zones 2, 3 or 4 is in alarm.

23.1 Building the C&E Tree

As such, devices 44 and 46 need to be programmed into their own Output Group and set up to

Re-program the system and setup the C&Es for this scenario.

» WORKED EXAMPLE: Create a new Output Group for the fire door 1/0’s named ‘Door

Interfaces’.
o=y E- <] | &lalg
Site Deta Jode view | Cause and Effects
Network | Modes | Zenes | Input Groups Qutput G groups | Acton Sequences | Pulse Patiems | Group Actons
rame Grop N1 Mode Mode Name
[T a1 utput Devices 1 @ N1 Fanel 1
[ melay1 E'
[ melay2 E
Zone 1 '7]
[ zone2 5
Zone 3 6
I 3 7
¢ M :
' O
MB!LHd Devices
Crsablement Actrvates:
Slenceanile>

Mormalics on recet?

» WORKED EXAMPLE: Add the door interfaces 1/0 s to the new Output Group.

BIEICHEY 1 €] &l &l g
Site Detads | System
[1)Panel 1

Name  Panel 1 g" 2% d Al Data ‘g". Retrieve Al Data g"m Retreve Dewce Data
Generai Progecimdli BCogtouraton | Loops and X Summary | Network Fiters | Panel Notes | Panel Logs
Q-Devmp*“t Devces

EC@‘@‘@‘@‘@E‘@“‘ ‘@f@i@‘@‘@

EAEAEIEIEAENENES « B

[:s]ra]r[.«x]L]):[a[.u.

%) recminee

Select from the folowng
Al Output Devices
Relay 1

Relay 2
Zone L

o Type New Name and dick ‘Add’
New Name

DFU5000515 Rev 3

Device Properties
Device| 101 102 |103 |04

Mame.

Device Type  XP95 10 Unit

10 Type Output M|
3 - Ground Floor
< Gop [ Door interfaces
Channel 0 =
Owsablement Actvates <None>
Foult Group <Nore >
Action Output
Polanty Norm Open =
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» WORKED EXAMPLE: Create an Input Supergroup for Zones 2, 3 and 4.

File Edit Tools Help

D B. H- <
Ste De m} sl ]
Network | zmujmaw
Grow

i

w

r

| Delete Selected |

& & &
t Groups | Qutput Supergroups | Action Sequences | Puse Pattems | Group Actions
M Node Node Name
N1 Panell

O

4
i
| P asn Grows
Group

© remove a1 j‘ o Adda

Propertes

Sper grouos.

Supergroup

D Zones 2384
[

» WORKED EXAMPLE: Create the C&E tree for the fire door scenario (Part 1).

File Edt Took Help

o2 [ (8. M1

Site Details | System view | Node view
One out All out
Moritored 1/Ps
Relays
Zone 1
Zone 2
Zone 3
Tone 4
- Door Interfaces
zmsz:a4
L ]
seiect tab for copa i ]
=
) -
—

of  Type New Name snd dick 'Add’
MNew Name

D

® tiore

2 (& (&

X Cancel |

© Remove 4t

Selected [tem
Adding Editing
[ Add State Cut
[ Add Mode: Copy
Insert Input Object Before
Iresert Input Object After Delete!
— | @
Trput Super Group L N Zones234 J ]
Disablement Actvates: <Select> ]

DFU5000515 Rev 3
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» WORKED EXAMPLE: Create the C&E tree for the fire door scenario (Part 2).

5 & @ [@- 1 3B &
Site Detais | System View | Node View
Selected [tem
Addirg Edig
Cut
Copy
Irmert Cuiput Otyect Before:
Insert Output Object After Delete!
Qutput Group [ (‘;&5
Desablement Actvates: ‘W’
Shenceable?
Normakse on reset? Fl
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24 Additional ZFP Cause and Effects

C&E 1 - Two Device Activation with an I/O Unit on 1** Stage Activation

» On 1st stage activation of a detector all sounders shall pulse. A second detector activation

shall cause a full evacuation.

> An MCP shall cause a full evacuation.

> In addition, on 1% stage activation an 1/0O unit shall be triggered.

Create a new ‘7/0 unit’ Output Group.

File Edit Tools Help

G e d d- s

Site Details | System View | Node View | Cause and Effects

S & |

. Network Modes Zones Input Groups IE‘ Input Supergroups Output Groups

Mame Group N1
’_ All Qutput Devices 1
|7 Relay 1 rd
[ Relay 2 3
} I/ unit 4
5

=

Create a new C&E Block for ‘1% Stage’ and ‘Activated’ States.

In the Properties Pane, ensure ‘MCP Qualifies Dependencies’ is ticked and change ‘Operating

Mode’ to 2 Devices.

File Edit Tools Help

Site Details I System View I Node View | Cause and Effects |

One out All out

Auto Clear On Panel Reset
Qutput Delays Apply To MCPs
Output Delays Apply To Detectors
MCP Qualifies Dependencies
Cancel Delays on Silence?
Operating Mode

Same Input Group

Timeout (0-600 secs)

DFU5000515 Rev 3

Selected Item
Menitared 1/ps Adding Editing
N [ add tote i ar
a Insert Name Here
4 All Input Devices [ Add ode ] [ Lopy
a 1st Stage b
4. Simple Pulse [ Insert Input Object Befare I
e [ Insert Input Object After ] [ Delete!
Input Group [ All Input Devices
Disablement Activates: [ <Select>
Style Classic (1st Stage, Activated)

2 Devices

:Dmmnnmn

a
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C&E 2 - Disabling an I/0 Unit using a Panel Function Switch

» During a weekly test it is required that an 1/0 unit in control on an interface, connected to a
Gas Cut Off, etc., be disabled by using a panel mounted function switch, thereby avoiding an

accidental activation.

Create a new ‘FS GAS CUT OFF"’ Input Group for the function switch.

File Edit Teools Help

L= Jd - e =Y

Site Details | System View | Mode View | Cause and Effects

. Metwork Modes Zones Input Groups @ Input 5

Mame Group

|7 Al Input Devices 1
|7 Class Change 2
l_ Alert 3
D FS GAS CUT OFF 4

=
-

BININNIN

Create a new ‘Gas shut off I/0’ Output Group for the 1/0O unit.

File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |

. Metwork Modes Fones Input Groups IE' Input Supergroups Output Groups [

Mame Group

All Qutput Devices 1

|7 Relay 1 2
l_ Relay 2 3
—I_T Gas shut off IjO 4

BN NN
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In System Devices, click the ‘Function Switch’ device (address 18 shown below).

In the Device Properties Pane, ensure Function Switch A is selected, then assign the switch to the ‘FS
GAS CUT OFF’ Input Group. Change the switch’s LED settings as shown. Note the Inactive LED A

does not illuminate and the Active LED B is Yellow.

| site Details | ystem view | Mode View | Cause and Effects |

[i]Panel 1

Name ~ Panel 1 |:|". Send Al Data [ \:k'. Retrieve All Data

| General Properties | Basic Configuration | Loops and Zones | Devices |Deu'|ce Summary | Metwork Filters | Panel Notes | Panel L

System | A-Bus I Loop 1 I Loop 2

08 == O NEREBe 00 Cmac

[T T 23T 4T sTel 7Tl e Jwluulra]lm]]1s]w.]w]

= Device Palette Devices, Edit Devices
X Properties

Device Properties

Mame

Device Type  Function Switch

Input
Function Switch I Function Switch A b I
Polarity Pasitive -
Group FS GAS CUT OFF

LED (Inactive)

LED (Inactive) Calour
LED {Active)

LED (Active) Colour

Using the existing ‘One out All out’ C&E Block, add the ‘Gas shut off /0’ Output Group.
Create a new C&E Block for the function switch. For the ‘FS GAS CUT OFF’ Input Group, change

the ‘Style’ to Switch (On, Off) and add ‘On’ and ‘Off’ States.

File Edit Tools Help

L& dE- LS S & &

Site Details | System View | Node View | Cause and Effects

DFU5000515 Rev 3

4 One out All out Selected Item
. .-'-\II Input Devices Adding
. Achvahed
Add State Cut
oM
. Add Mode Copy
. All Qutput Devices
. Gas shut off IjO HEEE
:) Monitored I/Ps Insert Input Object Before Paste Spedal...
- Relays Insert Input Object After Delete!
4 Insert Name Here N
|ﬂ FS GAS CUT OFF
Input Group FS GAS CUT OFF
Disablement Activates: <Select>
4 Enable Output Style | Switch (On, OFf) v I
- Gas shut off 1/O Auto Clear On Panel Reset
\ . Qutput Delays Apply To MCPs O
Qutput Delays Apply To Detectors
MCP Qualifies Dependencies
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C&E 3 - Disabling a Group of Sounders using a Panel Function Switch

» In the same way the I/O unit was previously disabled in C&E 2, a group of conventional
sounders shall be disabled using a panel mounted function switch.

Create a new ‘Disable Sounders’ Input Group for the function switch.
Create a new ‘Conv Sounders’ Output Group for the sounders.
In System Devices, assign the switch (Function Switch A) to the ‘Disable Sounders’ Input Group and

change the switch’s LED settings as shown previously in C&E 2.

Create a new ‘Disablements’ C&E Block for the function switch.
For the ‘Disable Sounders’ Input Group, leave the ‘Style” as Classic (1st Stage, Activated) and add
‘Activated’ and ‘Normal’ States.

File Edit Tools Help

ENERCREE

| Site Details | System View | Node View | Cause and Effects

One out All out

. Disablements

| 1G | Disable Sounders

a-15 Activated

Disable Output
- @ Conv Sounders

' Enable Qutput
- IEI Conv Sounders

[

[
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C&E 4 - Multi-Sensor Sensitivity Mode Change with Event Timer

» In this situation it is necessary for the Multi-Sensors to be in Heat Only operating mode
during the day, and combined Smoke and Heat operating mode during the night. An Event
Timer shall be used to switch the mode of the Multi-Sensors between the hours of 7am-7pm.

Create two new operational Modes (‘Day Mode’ and ‘Night Mode”).

File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |
Zores Input Groups | [S6] mputs
Name Mode N1
Day Mode 1

Might Mode 2
[y

Create a new ‘Day/Night’ Input Group.
File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |

. MNetwork | Modes | Zones | Input Groups IEI Input Supergroups |

Mame Group M1
|— All Input Device 1
|— Class Change 2
| Alert 3 [
T Day Might 4 IZ

In System Devices, create a new ‘Event Timer’ device (address 17 shown below).
In the Device Properties Pane, name the timer (‘Day and Night Timer’) and assign the timer to the
‘Day/Night’ Input Group. Change Trig Hour’to 19, i.e. 7pm and ‘Norm Hour’to 7, i.e. 7am.

File Edit Tools Help

Site Details | System View | Node View | cause and Effects |

[1Ivain Panel |

Name  Main Panel == . Send AllData [ . Retrieve Al Data I E"'[:] Retrieve Device Data

General Properties | Basic Configuration | Loops and Zones | Devices | Device Summary | Network Filters | Panel Notes | Panel Logs |

System |ABus1|losp1|Lloop2 |Lp:3 [Lpi4
- Device Palette Devices Edit Devices Device Properties

o=z~ MBAREFooDoEO

[Tzl +]5TeJ7J¢e e o ulaliz]laliz]e
Device Type  Event Timer

Tnput

L P |
Trig Hour 13 @
Trig Minute: 0 E
@kur 7 E
Morm Minute: 0 E
Mon v -
Tue Yes v
Vied Il -
Thu Yes A
Fri e -
Sat Yes A
Sun Yes -
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In Loop Devices, click a ‘Multi-Sensor’ device (address 23 shown below).
In the Device Properties Pane, change ‘Sensitivity Mode 1’ to EN54-5 Heat ALR and change ‘Sensitivity
Mode 2’ to Multi Sensor 2. Repeat these sensitivity mode changes for all relevant multi-sensors.

File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |

[1]Main Panel |

Name  Main Panel "ISEnM\nam I".Remevsmmam I "m Refrieve Device Data
General Properties | Basic C | Loops and Zones | Devices | Device Summary | Network Filters | Panel Notes | Panel Logs |
System | ABus 1| Loop 1 [Loop2 [Lp:3 [Lp:4 |
Devices Edit Devices Device Properties
) o @I@FT\%@%H@@%T\% EEiE]=]
\2|3| 8 [ 5 [w [tz 13[ @[5 16 17 ]38 [20]zt] 2|1

MName Kitchen

DevicaType  Discovery Multi-sensor

Input

Zone 1-ZOME 1
Group All Input Device
Di Activates <MNone >

Fault Activates <None >

Action

Sensitivity Mode 1 EN54-5Heat AR
Sensitivity Mode 2 Multi Sensor 2

Sensitivity Mode 3

o
n
m
o
g
3
i
4

44

Sensitivity Mode 4

I

15t Stage Dep B Mode:

Create a new ‘Day/Night Mode Change’ C&E Block.
For the ‘Day/Night’ Input Group, add ‘Activated” and ‘Normal’ States with ‘Day’ and ‘Night’” mode
changes.

File Edit Tools Help

b= (| a-

| Site Details | System View | Mode View | Cause and Effects L

> - One out All out

j} Monitored I/Ps

.:l I‘F Day Might Mode Change
4 |G | DayMight

.:l -1 & | Activated

Mode Change

i) 1 | Night Mode

[

4| 5 | Mormal

Mode Change

i) N | Day Mode

[
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C&E 5 - Two Device Activation System

» A full evacuation shall be triggered after two detectors activate.

> An MCP shall cause a full evacuation.

Modify the existing ‘One out All out” C&E Block.

In the Properties Pane, ensure ‘MCP Qualifies Dependencies’ is ticked and change ‘Operating

Mode’ to 2 Devices.

File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |

4 . One out All out

4 All Input Device
A Activated
a-

:» Monitored I/Ps
5 Relays

DFU5000515 Rev 3

Selected Item
Adding Editing
[ Add State |1 cut
[ Add Mode ] [ Copy
Paste
[ Insert Input Object Before ] Paste Spedal
[ Insert Input Object After I Deletet
Input Group [ All Input Device ]
Disablement Activates: [ <Select> ]
Style Classic (1st Stage, Activated) -

Auto Clear On Panel Reset
Qutput Delays Apply To MCPs
Output Delays Apply To Detectors
MCP Qualifies Dependencies
Cancel Delays on Silence?
Operating Mode

Same Input Group

Timeout {0-600 secs)

OEEOI=E

2 Devices

°| O

O
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C&E 6 - Two Device Activation with a Two Minute Delay
» A full evacuation shall be triggered for any of the following conditions:
- Assingle detector activation and the expiry of a two minute delay,
- Two detector activation,
- Activation of any MCP.

Modify the existing ‘One out All out” C&E Block.
In the Properties Pane, ensure ‘MCP Qualifies Dependencies’ is ticked, change ‘Operating Mode’ to

2 Devices and change Timeout’ to 120 secs, i.e. 2 mins.

File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |

DFU5000515 Rev 3

4 . One out All out Selected Item
a All Input Device Adding Editing
‘ Actiated [ Add State IS cut
F ON
- IEI All Qutput Devic [ fadd Made ] [ Copy
; Monitored IfPs FEE
E) Relays [ Insert Input Object Before ] Paste Spedial
[ Insert Input Object After IS Delete!
Input Group All Input Device ]
Disablement Activates: <Select> ]
Style Classic (1st Stage, Activated) -
Auto Clear On Panel Reset
Output Delays Apply To MCPs =
Cutput Delays Apply To Detectors
MCP Qualifies Dependencdes
Cancel Delays on Silence? =
Operating Mode 2 Devices J
Same Input Group |:|
Timeout (0-600 secs) @ @
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C&E 7 - Triggering an I/O Unit on a CIE Silence and Normalise on Reset

» This system is to operate as a One Out, All Out System, however, when the fire alarm condition
is silenced an I/O unit shall be triggered. This I/O unit shall be Normalised on Reset.

Create a new ‘Panel Silence’ Input Group.

File Edit Tools Help

& & &

Site Details | System View | Node View | Cause and Effects |

. Metwork Modes Zones Input Groups IEI Input Supergroups

Mame Group

Al Input Devices 1

Class Change 2
Alert 3

RIKNIKINT =

Create a new ‘I/O unit’ Output Group.

File Edit Toocls Help

L= d H- 3 2 & &

Site Details | System View | Node View | Cause and Effects

. Metwork Modes Zones Input Groups IE' Input Supergroups Output Groups

Mame Group M1
|_ All Qutput Devices 1
|7 Relay 1 2
Relay 2 3
’ 1/ unit 4

| 5

=
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In System Devices, create a new ‘Panel Silence’ device (address 16 shown below).

In the Device Properties Pane, name the device (Panel Silence) and assign the device to the ‘Panel
Silence’ Input Group.

File Edit Tools Help

E
Site Details | System View | Node View | Cause and Effects |

[1]Panel 1
S I = L

| General Properties | Basic Configuration I Loops and Zones | Devices |DEvicE Summary | Metwork Filters | Panel Motes I Panel Logsl

System | ABus | Loop 1 I Loop 2

l:lhm Retrieve Device Data

= Device Palette Deuloes Edit Devices = Device Properties
DOEEEERN =l e e
TR E s [w[uJr]13]1u]s
Name
| Device Type  Panel Silence I
Type Input
(oo |

Create a new ‘I/O unit BMS’ C&E Block.

For the ‘I/O unit’ Output Group, change ‘Silenceable’ to un-ticked, as the Output Group is activated
after a panel silence. Ensure ‘Normalise on reset?’ is ticked.

File Edit Tools Help

be) [

[ Site Details | System view | Node View | Cause and Effects |

One out All out ‘

Selected Item
E> - Monitored IfPs Adding Editing
3 o Relays
Add Action Sequence [ Cut ]
e IfO unit BMS

Coj
4. . Panal Silence [ — ]
. Activated =R

- AS ON [ Insert Output Object Before ] Paste Spedal...
B8] 1/0 urit [ Insert Output Object After | [ Deletel

l Output Group 10 unit ] _I
Disablement Activates: <Select> ]

E O

Silenceable?
Normalise on reset?
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C&E 8 - Changing the Operational Mode of the CIE using a Function Switch

» It may be required for the CIE to operate completely differently during different periods, such
as a Football Stadium Match Day or Non-Match Day situations. As a result it shall be necessary
to change the operational mode of the CIE by using a panel mounted function switch.

Create two new Modes (‘Match Day’ and ‘Non Match Day ).
File Edit Tools Help

HIEEEe | & 8 &

Site Details | System View | Node View | Cause and Effects |

.Netwnrk M| Modes | Zones | | 1G | Input Groups | |$G| Input Supergroups

Mame Mode M1
Match Day 1 \/
’ Mon Match Day 2 4’

Create a new ‘Mode Change FS’ Input Group for the function switch.

File Edit Tools Help

0 = =] |E - ™ =l |

Site Details | System View | Node View | Cause and Effects

.Netwnrk M | Modes Ennes IG | Input Groups | [SG| Input Suf

Mame Group M1
Al Input Devices 1 V’
| Class Change 2 V’
| Alert 3
T Mode Change FS 4 vfj
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In System Devices, click the ‘Function Switch’ device (address 18 shown below).
In the Device Properties Pane, ensure Function Switch A is selected, then assign the switch to the

‘Mode Change FS’ Input Group. Change the switch’s LED settings as shown. Note both the Inactive
LED A and Active LED B are Yellow.

File Edit Tools Help

AR =Inl= 1= P W 8 & &
Site Details | System View = Mode View | Cause and Effects
[1]Panel 1
Name  |Panel 1 == . Send All Data = . Retrieve All Data E"m Retrieve Device Data

General Properties | Basic Configuration | Loops and Zones = DeVices | Device Summary | Network Filters | Panel Notes | Panel Logs
System | A-Bus | Loop 1 | Loop 2

4 Device Palette

\I?IFIII@ I@I®I@IIEIEI@I@I@I@ IE . o

0 [tz 13115 [ 16 [ 17 (IECHN s ]
N

Devices Edit Devices Device Properties

Device | Properties

Name

Device Type | Function Switch

Input

| Function Switch Function Switch A v I

Polarity Positive "
[Crowp Mode Change FS | |
LED (Inactive) LED A v
LED (Inactive) Colour Yellow v
LED (Active) LED B v
LED (Active) Colour Yellow v

Create a new ‘Match Day Mode Change’ C&E Block for the function switch. Add ¢the ‘Mode Change

FS’ Input Group, change the ‘Style’ to Switch (On, Off) and add ‘On’ and ‘Off” States for ‘Match
Day’ and ‘Non Match Day’ modes.

File Edit Teools Help

O |2 |- | = - s

Site Details | System View | Mode View | Cause and Effects

One out All out

Maonitored I/Ps

Relays

-- Match Day Mode Change | N

4 Mode Change FS
A On
|

Mode Change

Mon Match Day
.
A_. Cause and Effects 5
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C&E 9 - Using Third Party Devices with CIE Monitored Inputs
» Should no function switches be fitted at the CIE as standard, it is possible for third party

devices to serve this purpose. In this case to disable a zone.

Modify the name of the existing ‘Class Change’ Input Group to “Zone 1 Disable’ Input Group.
Note, this input is monitored by the panel.

File Edit Tools Help

Site Details | 5ystem View | Node View | Cause and Effects |

Modes Zones

Input Groups

IE' Input Supergroups

Name Group M1
A Input Devices 1 ~/
’ Zone 1 Disable 2
Alert 3 M

Create a new Zone I Disable’ C&E Block.

Add “Zone 1 Disable’ Input Group, change the input group ‘Style’ to Switch (On, Off) and add ‘On’
and ‘Off” States for enabling and disabling a zone (Zone 1).

File Edit Tools Help

D= E -

Site Details | System View | Node View | Cause and Effects

e

One out All out
Monitored I/Ps

Relays

Zone 1 Disable N
4 | Zone 1 Disable
= [5]on
. o/

DFU5000515 Rev 3

& &
Selected Item
Adding Editing
Add State Cut
Add Mode Copy
Insert Input Object Before Paste Spedal
Insert Input Object After Delete!
Input Group C Zone 1 Disable J
Disablement Activates: <Select>
Style Switch (On, OFF) 3
Auto Clear On Panel Reset
Qutput Delays Apply To MCPs O
Output Delays Apply To Detectors
MCP Qualifies Dependendies

52/62




ZFP — Programming Guide

C&E 10 - Three Areas in One Out, All Out with Full Evacuation Delay

» Three Areas are to operate singularly as a One Out, All Out System. In addition, when one

Avrea goes into full evacuation the other two Areas should go into full evacuation after a
period of three minutes, if no Silence has occurred.

Create three new Input Groups (Area 1, Area 2 & Area 3).

File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |

etwor odes ones nput Supergroups
Metwork | | M| Mod Z Wi IG | Input Groups Input 5

Mame Group

All Input Devices 1
Class Change 2

LIKIRINISISIAT =

- Alert 3

| Areal 4

|_ Area 2 5

IT Area 3 6
=

Create three new Output Groups (Area 1 sounders, Area 2 sounders & Area 3 sounders).

File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |

|. Metwark Modes Zones Input Groups IE' Input Supergroups DOutput Groups ﬂ

Mame Group M1
|7 Al Qutput Devices 1
|7 Relay 1 2
[ Relay 2 3 |7[
Area 1 sounders 4
|7 Area 2 Sounders 3
IT Area 3 Sounders &
=
| L

DFU5000515 Rev 3
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Create a new Action Sequence with a 3 minute (180 secs) delay.

File Edit Tools Help

bo/2/E [ GIE

Site Detals | System View | Node View | Cause and Effects|

. MNetwork Modes Zones Input Groups Action Sequences

Name Seguence N1 Mo MNode Name

|— oFF 1
|7 oN 2
|— Simple Pulse 3
|— Mode Change 4
|— Enable Input 5
|— Enable Output [
|— Enable Zone 7
|— Disable Input i1

& &

Pulse Patterns | Group Actions

E‘ Input Supergroups

N1 Panel 1

Disable Qutput 9 Properties
| Disable Zone 10 Properties | Where Used | Action Sequence Steps
p 3Minute delay 11 Action Sequence Steps

URRNRNRRNRINE

Seq Predelay Action Parameter

180 ON I

1
I

Create three new C&E Blocks with both immediate and delayed evacuation for the three Areas.

File Edit Tools Help

be) [

[ Site Detais | System View | Node View | Cause andEffects |

b One out All out

|i> Monitored IjPs

j> Relays

:4 Cause and Effects Area 1

G| Area l

5 | Activated

]

Area 1 sounders

3 Minute delay
Area 2 Sounders
Area 3 Sounders

F] . Cause and Effects Area 2

]
"

Area 2 Sounders
3 Minute delay

Area 1 sounders
Area 3 Sounders

4 . Cause and Effects Area 3

Area 3
4.

Area 3 Sounders
3 Minute delay
Area 1sounders

Area 2 Sounders
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C&E 11 - Three Areas in One Out, All Out with Full Evacuation Delay and

Pulse

» Three Areas are to operate singularly as a One Out, All Out System. In addition, when one
Avrea goes into full evacuation the other two Areas should pulse sounders for three minutes
before going into full evacuation, if no Silence has occurred.

Create three new Input Groups (Area 1, Area 2 & Area 3).

File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |

. Metwork Modes Zones Input Groups @ Input Supergroups

MName Group

=
=
3
b=
=
s
[}
i
=
[}
m
L
[
KR =
=

Alert 3
4l } Area 1 4

Area 2 5

Area 3 B
=

[

Create three new Output Groups (Area 1 sounders, Area 2 sounders & Area 3 sounders).

File Edit Teools Help

Site Details | System View | Node View | Cause and Effects |

‘. Metwork Modes Fones Input Groups IE' Input Supergroups Output Groups ﬂ

Mame Group M1
I_ Al Qutput Devices L
I_ Relay 1 2
| Relay 2 ; m

Area 1sounders 4
I_ Area 2 Sounders 2
IT Area 3 Sounders 6
| -
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Create a new Action Sequence with two steps; an immediate Simple Pulse and a 3 minute (180 secs) delay.

File Edit Tools Help

0= dd- i S & &

Site Details | System View | Node View | Cause and Effects

. Metwork Modes Zones Input Groups @ Input Supergroups Qutput Groups Qutput Supergroups Action Sequences | p

MName Seguence 1 Mo MNode Name

l_ OFF 1
|— oN 2
l_ Simple Pulse 3

Mode Change 4
|— Enable Input 5
l_ Enable Cutput 6
|— Enable Zone 7
l_ Disable Input 8

=

N1 Panel 1

Disable Output ] Properties
Disable Zone 10 Properties | Where Used | Action Sequence Steps
’ 3 Min Pulse = ON 11 Action Sequence Steps

Seq Predelay Action Paramete

1 1] Simple Pulse
2 180 oN Pw

Create three new C&E Blocks with both immediate and delayed evacuation for the three Areas.

HRRRRRRRRIRIE]

File Edit Tools Help

| site Details | System View | Node View | Cause and Effects

One out All out
Monitored I/Ps
Relays

4 Cause and Effects Area 1

4 . Cause and Effects Area 2

a Area 2
4

Area 1 sounders
Area 3 Sounders
4 . Cause and Effects Area 3

a Area 3
4.
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C&E 12 - Three Areas in Two Device Activation with Full Evacuation

Delay and Pulse

» Three Areas are to operate singularly as a Two Device Activation System. On activation of the

first detector the Area in question will go into full evacuation, whilst the other two Areas will
pulse sounders for three minutes being going into full activation, if no Silence has occurred.
Should a second detector activate during the three minute pulse period a full evacuation will
occur. In addition, activation of any MCP will cause a full evacuation in all three Areas.

Create three new Input Groups (Area 1, Area 2 & Area 3).

File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |

|. Metwork Modes Zones Input Groups IE' Input Supergroups

MName Group

All Input Devices 1
Class Change 2
Alert 3

KINI =

’ Area 1 4
Area 2 5
Area 3 6

[

Create three new Output Groups (Area 1 sounders, Area 2 sounders & Area 3 sounders).

File Edit Tools Help

Site Details | System View | Node View | Cause and Effects |

|. Metwork Modes Fones Input Groups EI Input Supergroups Output Groups I]

MName Group

All Qutput Devices 1

Relay 1 2
Relay 2 3

=
pary

Area 1 sounders 4
Area 2 Sounders 5

IT Area 3 Sounders &
|

HINKIRINAIN]
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Create a new Action Sequence with two steps; an immediate Simple Pulse and a 3 minute (180 secs) delay.

File Edit Tools Help

b= Hd d- e

Site Details | System View | Node View | Cause and Effects

& & &

. MNetwork Modes Zones Input Groups IEI Input Supergroups Qutput Groups Qutput Supergroups Action Sequences |F

Name

=

Sequence 1

|— OFF 1
|— oN 2
|— Simple Pulse 3
|— Mode Change 4
|— Enable Input 5
l_ Enable Output =]
|— Enable Zone 7
|— Disable Input 8
|— Disable Output 9

Disable Zone 10

’ 3 Min Pulse > ON 11

BN SN N NN GY

No  Mode Name

N1 Panel 1

Properties

Properties

Where Used | Action Sequence Steps

Action Sequence Steps

Predelay Action Paramete
1] Simple Pulse
180 on Pw

Create three new C&E Blocks for 1% Stage Activation and Full Activation with both immediate and delayed

evacuation for the three Areas.

File Edit Tools Help

¢
| Site Details I System View | Node View | Cause and Effects

One out All out

Monitored [/Ps
Relays
4 Cause and Effects Area 1

A--- Area 1
a

1st Stage

ON
Area 1 sounders
a 3 Minute delay
; : Area 2 Sounders
[ Area 3 Sounders
‘E| Activated
4 on
IE Area 1 sounders
o @ Area 2 Sounders
[ lE‘ Area 3 Sounders

4 . Cause and Effects Area 2

4 Area 2
a

1st Stage

3 Minute delay
H [ IE Area 1 sounders
o @ Area 3 Sounders
AE Activated

:

ON
: @ Area 1 sounders
Area 2 Sounders
F @ Area 3 Sounders

4 . Cause and Effects Area 3

4 m Area 3
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C&E 13 - Changing a Sounder’s Tone and Volume
» In this example it is necessary to change the tone and volume level of a Discovery Sounder

Beacon.

Select the Discovery Sounder Beacon (Loop 1, Device 1 in this example), then click the ‘Edit Devices’

button Edit Devices =¥ to view the ‘Device Properties’ Pane.

In the ‘Device Properties’ Pane, click the ‘Sounder’ tab to view the sounder settings (shown below).

File Edit Took Help

b Ed Jd- 'S & & &
Site Details | System View | Node View | Cause and Effects
[1JPanel 1
Name  [Panel 1 [ "E Send All Data [ CZ'E Retrieve All Data = c:{:] Retrieve Device Data
General Properties | Basic Configuration | Loops and Zones | Devices | Device Summary | Network Filters | Panel Notes | Panel Logs
System | A-Bus | Loop 1 |Loop 2
4 Device Palette Devices Edit Devices Device Properties
W Device | Sounder | Beacon
Name
Device Type | Discovery Sounder Beacon
Tone/Message
Zore 1-Zone 1 . Zone 1-Zore 1
A cumtoem Sounder device. A oumomes
Disablement Activates <None> Disablement Actvates <Mane>

Vol Mode 2 Vol Mode 2

Op Mode 3 ne/Msg 1
Vol Mode 3 Vol Mode 3
Op Mode 4 Tone/Msg 1 Op Mode 4

Vol Mode 4

T
7
-
7
Op Mode 3 Tone 1
4
T
Vol Mode 4 7 ’
0

vl | 8| < || falb]| < ||V < | <

Class Change Group

Class Change Group 0

Change the tone and volume level, as required.

The following operational and volume modes are shown in the above example:
e Op Mode 1 — Select Tone during Panel Mode 1 (Note: Tone/Message for a voice sounder)

e Vol Mode 1 — Select Volume during Panel Mode 1

e  Op Mode 2 (Not used) — Select Tone during Panel Mode 2 (Note: Tone/Message for a voice sounder)
e Vol Mode 2 (Not used) — Select Volume during Panel Mode 2

e Op Mode 3 (Not used) — Select Tone during Panel Mode 3 (Note: Tone/Message for a voice sounder)
e Vol Mode 3 (Not used) — Select Volume during Panel Mode 3

e Op Mode 4 (Not used) — Select Tone during Panel Mode 4 (Note: Tone/Message for a voice sounder)
e Vol Mode 4 (Not used) — Select VVolume during Panel Mode 4

In this example, the panel only has one operational mode and one volume mode, i.e. Op Mode 1 and
Vol Mode 1. Therefore, setting the other modes and volumes will have no effect. Note: Refer to C&E 8
for creating additional operational modes.

In this example, the Discovery Sounder Beacon has 15 selectable tones (Tone 1 to 15) and seven
selectable volume levels (1 to 7). Note that a voice sounder device will also have Message settings in
addition to the tone and volume settings. Other types of devices will differ and may not have any
selectable tone and volume settings. Refer to the manufacturer’s instruction for the different types of
tones, volumes and messages.
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25 ZFP Default System Devices
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25.1 Optional System Devices

For a ZFP Panel the following optional system devices can be fitted to the System Loop.

’T Function LED - Programmable Function LED for indication purposes.

@ Function Switch - Programmable Function Switch for Control/Supervisory Actions.

% Zonal LED Array - Programmable Array of LEDs fitted to a peripheral Module for Zone indication.
E Panel Printer - Optional Printer fitted to a peripheral Module for printing of Events.

- RadicPager - Radio Transmitter transmits Event Data from the Panel to Radio Pagers.

@ Event Timer - Programmable Timer triggers automatically on a defined Day/Time.

Z Delay Timer - Programmable Timer triggers after a defined Time Interval.

ﬁ Network Driver - Hi-Net Network Peripheral Board fitted in the Panel when networking Panels.
g Panel Silence - Optional Input Action triggers on a Panel Silence.
W DRAY Interface - Interface to DRAX Alarm Management System.
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26 Glossary of Terms

AL1L: Access Level 1 (general user level).
AL2: Access Level 2 (authorised user level).
AL3: Access Level 3 (authorised systems engineer level).

C&E: Cause and Effects. These are an action-reaction combination. The cause is the reason
something happens, and the effect is what happens as a result. The panel uses Input Groups and
Output Groups for C&E programming purposes.

CIE: Control and Indicating Equipment, i.e. the fire alarm control panel.

Input Device: Any device that can signal an event such as ‘fire’, ‘fault’, etc. to the fire alarm and

detection system, e.g. fire detector, manual call point, 1/O unit.

Input Group: Comprise of grouped input devices and used in the C&E programming.

Input Supergroups: Comprise of selected Input Groups and used in the C&E programming.

1/0 (Input/Output) Unit: A device that can be used for receiving inputs and transmitting outputs.

Network: A ‘Hi-NET’ network arranged as a loop so that a single fault does not prevent the system

from working. A network has a maximum number of 128 nodes.

Node: Adding a ‘Hi-NET’ network PCB to a panel allows it to become a network node. Compact

Controllers include a network PCB fitted as standard.

Output Device: Any device that can act on a command from the fire alarm and detection system,

e.g. sounder, VAD, relay, I/O unit.
Output Group: Comprise of grouped output devices and used in C&E programming.
Output Supergroups: Comprise of selected Output Groups and used in C&E programming.

Panel: A fire alarm control panel with field device loops connected to it that can be used to

configure a fire alarm and detection system. A panel is a node when connected as part of a network.
System Devices: Include panel sounders, panel relays, panel function switches, panel touchscreen, etc.

VAD: Visual Alarm Device. Provides a visual indication of an alarm condition, e.g. Xenon

beacons or rotating beacons (see EN54-23).

Zones: Geographical location of a device (maximum of 200 zones per panel).
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IMPORTANT NOTICE
THIS GUIDE HAS BEEN WRITTEN FOR AUTHORISED SYSTEM ENGINEERS ONLY.
ENSURE YOU HAVE ATTENDED C-TEC’S AUTHORISED TRAINING COURSE BEFORE

USING THE ZTOOLS AND ATTEMPTING TO PROGRAM THE EACIE PANEL.

Note: This document has been written as a generic document to detail how to initially program a basic

EACIE panel. It is not site specific as each site will require bespoke programming.

1 Installing ZTOOLS
Refer to main ZFP ZTOOLS Programming Guide (DFU5000515) for details.

2 Connecting the PC/Laptop
Refer to main ZFP ZTOOLS Programming Guide (DFU5000515) for details.

3 EACIE Programming Overview

Before programming, you should have already set up your PC/laptop with the ZTOOLS (with
necessary drivers) and connected it to the ‘powered up’ EACIE panel enabling communication.

A summary of the EACIE programming steps is listed below. This is a logical sequence but you may
prefer to program the EACIE panel in a different order.

e EACIE panel configuration concept

e Commissioning the EACIE panel by performing a Loop Learn

e Retrieving the EACIE panel’s data

e Adding/Naming EACIE panel zones

e Adding/Naming EACIE panel output groups

¢ Viewing/Naming the I/O units

e Assigning I/O units to zones and groups

e Adding/Naming the EACIE status and switch panel

e Assigning switches to zones and groups

e Entering site details

e Sending the config file to the EACIE panel
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4 The EACIE Panel Configuration Concept

8-Zone
Switch Panel

Highest floor in
the building
(Floor 7 shown)

Descending
floors

Status Panel

\

Lowest floor in
the building

(Ground Floor 0 shown)

Engineer’s controls
behind cover

Note: Toggle switches may be labelled on a zone-by-zone or floor-by-floor basis. A cutomisable
‘slide-in’ label system is used on the EACIE panel for the 8 zone switch panel(s).

e The EACIE panel uses C-TEC’s CAST protocol.

e An EACIE panel loop is only populated by CAST 1/O units, i.e. CAST sounder controllers
(Pt. Nos. CA736 & CA737).

e The maximum number of devices per loop is 50 with a maximum of 200 devices per panel.

e An EACIE panel only has one status panel but may have several 8-zone switch panels
depending on the number of evacuation alert zones in a building.

e One switch panel has eight toggle switches. One switch is provided for each evacuation alert
zone. The switch DOWN position activates sounders in the associated evacuation alert zone.
Note: Toggle switches can be labelled on a zone-by-zone or floor-by-floor basis.

e Azone is defined as an evacuation alert zone within a building. An evacuation alert zone may
contain flats, part floors, or a complete floor of a building.

e Upto 48 evacuation alert zones on a single standalone EACIE panel, i.e. six, 8-zone switch panels.

e Up to 200 evacuation alert zones on a shared EACIE system.

e Various EACIE models are available including: 1 Loop 8 Zone EACIE panel, 2 Loop 8 Zone
EACIE panel, etc.

e Cause & Effect (C&E) programming is NOT USED with an EACIE panel.
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5 Commissioning the EACIE Panel

First, you need to find out what devices are installed on the EACIE panel and get this information into
the ZTOOLS on your laptop. All the loop devices connected to the EACIE panel need to have a unique
address assigning to them. In addition, the panel needs to read all the loop devices and identify their
address by performing a ‘loop learn’.

There are two recommended options to do this:

e Option 1: At Access Level 3 > Commissioning Functions > Auto Address option.

The Auto Address function will automatically assign an address to each loop device in
sequentially wired order.

e Option 2: First, use a CAST Hand-Held Programmer (Part No. CAPROG) to manually assign

an address to each loop device.
Second, at Access Level 3 > Commissioning Functions > Loop Learn option.

At the EACIE panel perform the following. Note: The default code for access level 3 is 4444.

» Using Option 2 (above), at Access Level 3 > Commissioning Functions > Auto Address.

»  Select the loop(s) you want the panel to learn and press the ‘GO’ button (shown below).

[ e [T | |

Loop Learn

THE LOOP LEARN WILL SIMULTANEOUSLY ASSIGN ALL I/O UNITS TO OUTPUT GROUP 1 AND ZONE 1.

AFTER A SUCCESSFUL LOOP LEARN YOU WILL HAVE A SINGLE ACTIVE ZONE (I.E. ZONE 1) AND A SINGLE
“ONE OUT, ALL OUT” EACIE SYSTEM.

IMPORTANT NOTE:

BS 8629 STATES THAT A “MASTER” OR “WHOLE BUILDING” EVACUATION CONTROL, WHEREBY A
SIMULTANEOUS EVACUATION ALERT IS SOUNDED IN ALL FLATS BY OPERATION OF A SINGLE
CONTROL SHOULD NOT BE PROVIDED. THEREFORE, YOU CANNOT HAVE A SINGLE ACTIVE ZONE (I.E.
ZONE 1) “ONE OUT, ALL OUT” EACIE SYSTEM!

THESE DEFAULT SETTINGS MUST BE MODIFIED USING THE ZTOOLS!
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6 Retrieving the EACIE Panel’s Data

You now need to transfer the ‘loop learn” data from the EACIE panel to the laptop.

»  Atthe laptop, open up the ZTOOLS and click Node View > Retrieve All Data (shown below):

Mo foe Took deip

Oed W 1 < & &S
-...‘. —
P 2
e Parel _!*.s«uta @ .!'mim:e(rlua

e 3 P | Bans Contguraton | Loum and Jwws | Cwvms | Duves Somnary | ot Filrs | Pl Tiotws | Pl Lge

Neeon Proger tes Parel Sacaty waon Tree

Caor W o pares.

»  When prompted, enter the AL3 code (shown below). Note the default code is 4444.

o= u' 3 aEs
.'-Irlt:t:nl E-sla'- o ralincy 2
o Pans | _!‘.qu:-h @ !‘mupmm:n

Lerws Prope e e Conigurstion | Lices or doees. | Deves | Do Suveery | bt rimen | Poeel it | Parel Log
e PR cal gen Tese
Segrent 1 . . Encails aion T ada

e

Comy 1o ol parein

Frimeare e e

Mar ot el B, M Cal pnia

Loy Eower 3 Mok Filied L]

All device data from the panel will upload into the ZTOOLS.

6.1 Saving and Opening Site Configuration Files

Site configuration files, which include device settings, may be opened from, and saved to, a connected

laptop by clicking the Open |[=¢ and Save I buttons at the top of the main screen. Note that by default

the ZTOOLS saves configuration files with a “.zfp’ extension.

When you have the ‘loop learn’ data in the ZTOOLS create a suitable filename, e.g. ‘SiteName_date.zfp’

and save that information on the laptop.
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7 Adding/Naming EACIE Panel Zones

A zone is defined as an evacuation alert zone. By default, one zone is created by the ZTOOLS, i.e. Zone 1.
» To view the default zones, click System View > Zones (shown below).
» You can Add/Edit/Delete the panel’s zones by clicking in the main pane.

> To add zones, click in the Name column to add/name additional zones.
In this example ‘Zone 2’ to ‘Zone 8” have been added.

File Edit Took Help

b erENH- L8 8 &8 &
Site Details Node View Cause and Effects  Options
D"E Send Al Data to All Panels

. Network Modes Input Groups E‘ tnput supergroups B8] Output Groups output supergrops BB Action Sequences  Puise Pattems  Group Actions

Name Zone Node Node Name

=z

[ zone 1 1 N1 Panel 1
Zone 2 2
[ zone3 3
[ zones 4
l_ one 5
Zone & 3
[ zone7 7
P [zores 8
'|_| Properties
Properties  where Used Devices
Disablement Acivates: <Select>
Block Add...
Delet= Selected

8 Adding/Naming EACIE Panel Output Groups
An output group comprises of grouped output devices. By default, three output groups are created by
the ZTOOLS, i.e. All Output Devices, Relay 1 & Relay 2.

» To view the default output groups, click System View > Output Groups (shown below).

» You can Add/Edit/Delete the panel’s output groups by clicking in the main pane.

» To add output groups, click in the Name column to add/name additional output groups.
In this example ‘Floor 1’ to ‘Floor 8’ have been added.

File Edit Tools Help

D BrENE - © &8 &
Site Details Node View Cause and Effects Oplions
== E Send AllData to All Panels
L)

.Natwnrk Modes an\a; Input Groups @ Input Superoroupd, B OutDut Grouos Output Supergroups ‘E Action Sequences  Pulse Pattems  Group Actions

Name Group N1 Neode Node Name

‘ ‘ All Qutput Devices 1 N1 Panel 1

‘ ‘ Relay 1 2
’_ ’_ Relay 2 3 M
’_ ’_ Floor 1 4
’_’_ Floor 2 5
[ [ Foor3 6
[ Floora 7
[ [ Foars 8

[ Floors 9 Propertes

Floor 7 10 Properties  here Used Devices
P[P [Foors 11
T Disablement Activates: <Select>

Silenceable? M

Normalise on reset? M

Block Add... Send Device Events to BMS Interface? 0

Allow Remote Control? O

Delete Selected
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9 Viewing the I/0 Units

After the ‘loop learn’ data has been downloaded to the laptop the loop devices, i.e. CAST 1I/O units, are
automatically populated in the ZTOOLS.

» To view the loop devices, click Node View > Panel 1 > Devices > Loop 1 (example shown below):

File Edt Toals Help

EIRI==R S ™ L & & &
HE Des i e Qouse and Effects  Optons
1P

fome anel 1 E= . Send All Data -"'. Refrieve Al Data E"[:] Retrieve Device Data
= = y
Basc -ation  Loops and Zonks vica Summary  Network Filters  Panel Notes  Panel Logs
=
‘“““m“’@@@@@@@ﬁ@@d@ﬁd@ﬁﬁ@@@l\ I\
- < >< >< < >< X

ERE S

rffr&frrfxrffFXfFXffrfxerffffx
MMMMMMMMMXMMMMXMMXKRMRXRRXRMMRX
rrrr&rrrrxrrrrxrrxrrrrxrrxrrrrx
RRRRRRRRRXRWRRYRRYRRRRYRRYRRRRY
rrrr&rrrrxrrrrxrrxrrrrxrrxrrrrx
rrrr&rrrrxrrrrxrrxrrrrxrrxrrrrx
= Re— rffrﬁfrrfxrffrXfFXfffoerffff?

22 23 @4 w5 Mh 7 M8 18 230 51 3@ 243 13 235 26 131 238 28 240 231 24 M3 244 245 Mo 247 %

o T— , Ffrr&fr

49 15 251 252 351 254 155

This screen gives a visual representation of all the loop devices in icon form. In the above
example Loop 1 Address 1 (L:1 A:001) to Loop 1 Address 20 are all CAST 1/O Units.

10 Naming the I/O Units
Note: The I/O units should be automatically named by the ZTOOLS.

» To view the names of the I/O units, continuing from the previous Step 9, click Edit Devices.

» Click the I/O unit icon (address 1), then in the Devices Properties pane, click Device tab.
In this example ‘Loop 1 - Device 1’ is the name of the I/O unit.

b e W H- s e a8 &

Site Detals  System View Mode View  Cause and Effects Options
[1]Panel 1

Name  |Panel 1 ". Send All Data “'. Retrieve All Data "m Retrieve Device Data

General Properties  Basic Configuration Loops and Zones Devices Device Summary Network Filters  Panel Notes  Panel Logs
Panel ABUS Lloop 1 Loop2

°“§E@@@@@@&@@@@@@@@@ @ o

s 10 1 12 13 14 15 1 17 18 18 20
Name Loop 1-Device 1 »

Device Type |CAST IO Unit

Poling LED On v
Disabled Status Visible ~
Log Faults Yes ~
Log Prealarms Yes ~
Log Alarms Yes v
Log Disablements Yes ~
Log Supervisory Action Yes ~
Log Control Action Yes v
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11 Assigning I/O Units to Zones and Groups

» Continuing from the previous Step 10, for the first CAST I/O unit, click the 1/O unit icon (address 1),
then in the Devices Properties pane, click 1/0O 1 tab and enter the relevant Zone and Group for the
1/O unit.

In this example, for /O 1, Zone is assigned to ‘Zone 1’ and Group is assigned to ‘Floor 3°.
» Repeat this assigning procedure for the remaining 1/O units.

» Note: 1/O 2 tab does not need editing.

File Edit Tools Help
Y
D= H H- LS B &
Site Details  System View ModeView Cause and Effects Options
[1]Panel 1
Name Panel 1 _l*. Send All Data h. Retrieve All Data «m Retrieve Device Data

General Properties  Basic Configuration Loops and Zones Devices  Device Summary Network Filters Panel Notes  Panel Logs

Panel ABUS Lloopl Loop2

<& Device Palette Devices Edit Devices Device Properties
2 3 4 5 ] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Name m

Device Type | CAST IO Unit

Output

Zone 1-Zone 1

Group Floor 3
Disablement Activates <None >

Fault Activates <None>

Polarity Norm Open w
Report OQutput Action No ~
Momentary? No ~
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12 Adding the EACIE Status and Switch Panel

The EACIE panel only has one status panel but may have several 8-zone switch panels.
» To add the EACIE panel units click Node View > Panel 1 > Devices > Panel.
In this example one EACIE status panel (address 16) and one EACIE switch panel (address 17)

have been added to the panel’s device palette.

File Edit Tools Help

B & &
. ;-’. Send All Data 4'. Retrieve Al Data "m Retrieve Device Data
. BeCEmE N EEENoRE ki, S
S B X BB XX R

XX

63 64

13 Naming the EACIE Status and Switch Panel

» To name the EACIE panel units, continuing from the previous Step 12, click Edit Devices.

» To name the status panel click the status panel icon (address 16), then in the Devices Properties

pane click Device tab and enter the name (‘Status Unit’ is shown in this example).

File Edit Tools Help

b EH - LS 88 &
Site Detals  System View MNode View ' Cause and Effects Options
[2Panel 1
Name  [Pancl1 E".sendumata ". Retieve Al Data E"[:] Retieve Device Data
£ =] P
General Properties  Basic Configuration  Loops and Zones  Devices  Device Summary Network Filters  Panel Notes  Panel Logs
Panel  ABUS Loop 1 Loop2
4 Device Palette Devicgs Eciit Devices Device Properties
¥ ute
CWEFWTV@ffffﬁﬁb@m
3 6 7 8 9 1w 1 1z 13 1 K K
lame

Evac Action Sequence 2 (ON/Evac) is the

default setting but alternative Action Sequences T
are available which will be detailed on C-TEC’s
Authorised Training Course.
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» To name the switch panel click the switch panel icon (address 17), then in the Devices Properties

pane, click Device tab and enter the name (‘Floors 1-8” is shown in this example).

File Edit Tools Help

SEREIEE (s & 8 &
Site Detalls  System View Node View  Cause and Effects Options
[1JPanel 1
Mame Panel 1 D" E Send All Data m@n Retrieve All Data DQ:'[D Retrieve Device Data

General Properties  Basic Configuration  Loops and Zones Devices  Device Summary  Network Fiters  Panel Notes Panel Logs
Pansl  ABUS Loop1 Loop 2
4= Device Palette Devices
ee=e-cNBARERG 0D 0R
1 2 3 &4 5 6 7 8 7

9 1 11 12 13 14 15

Device Properties
itches
fame ‘ Floors 1-8 /

Device Type  [EACIE STETTPETS

Output

14 Assigning Switches to Zones and Groups

» Continuing from the previous Step 13, to assign switches for the switch panel (named ‘Floors 1-8°),
click the switch panel icon (address 17), then in the Devices Properties pane, click Switches tab
and enter the relevant Zone and Group for each individual switch.

In this example SW 8 Zone is assigned to ‘Zone 8°, SW 8 Group is assigned to ‘Floor 8’, SW 7
Zone is assigned to ‘Zone 7°, SW 7 Group is assigned the ‘Floor 7°, and so forth.

File Edit Tools Help

b |- © & & &

SiteDetails System View MNodeView Causeand Effects Options
[1Panel 1

Name O= H Send All Data D¢'H Retrieve Al Data @@m Retrieve Device Data

General Properties Basic Configuration  Loops and Zones Devices  Device Summary Metwork Fiters Panel Notes Panel Logs
Panel ABUS Loop1 Loop 2

4 Device Palette Devices Device Properties

sesesCrEaCNCoo0 RS

Hame Floors 1-8
Device Type  |[EACIE Switch Panel

Output
-
SW 8 Zone Zone 8
SW 8 Group Floor 8
SW 7 Zone Zone 7
SW 7 Group Floor 7
SW 6 Zone Zone 6
SW 6 Group Floor 68
SW 5 Zone Zone 5
SW 5 Group Floor 5
NBEEED Zone 4
SW 4Group Floor 4
SW 3 Zone Zone 3 )
< >
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15 Entering the Site Details

Refer to main ZFP ZTOOLS Programming Guide (DFU5000515) for details.

16 Sending the Config File to the EACIE Panel

Remember to save the completed site config file to your laptop (refer to Step 6.1).

Once you have completed the site configuration, click Node View > Send All Data (shown below).

EEIE 1 " ) | [
Site Detais | Syshen @ Crgfie

[1jPans 1

Hyrma Fanal |

-". Remrieve Al Data -"'[:] Retiye Deace Dats
oy )

Gereral Properties | Bamg Configuration | Loops o Zones | Devices | Device Summany | Mebwork Filiers | Pae s Parml Loge

Pty P b Panel Rl ation Time
Sagment 1 s O Recalibration Time 4500 -
hdresz ' Copy o al paness
Varificstion Tmes
Firrroaang erons Detecton 1} i econcE
Main Board Hot Enown Marusl Csl ponis o = maconde
Loop Crer 1 Feot Fitted it ] = semmnds
Loo Driver 2 Mot Fitted Fauits ®  seonds
Copy to ol parels
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